Bug 37076 - korganizer: "Import from Ical" not working.
korganizer: "Import from Ical" not working.
Status: CLOSED DUPLICATE of bug 11875
Product: Red Hat Linux
Classification: Retired
Component: kdepim (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Depends On:
  Show dependency treegraph
Reported: 2001-04-22 13:07 EDT by Aleksey Nogin
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-22 13:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2001-04-22 13:07:05 EDT
The "Import from Ical" feature is not importing anything. Strace shows that
when I activate that menu item, the following happens:

access("/usr/u/nogin/.calendar", F_OK)  = 0
stat64("/tmp", {st_mode=S_IFDIR|S_ISVTX|0777, st_size=8192, ...}) = 0
lstat64("/tmp/filetKFA5V", 0xbfffe9d0)  = -1 ENOENT (No such file or
access("/usr/u/nogin/.kde/bin/ical2vcal", R_OK) = -1 ENOENT (No such file
or directory)
access("/usr/bin/ical2vcal", R_OK)      = 0
stat64("/usr/bin/ical2vcal", {st_mode=S_IFREG|0755, st_size=10870, ...}) =
[pid  8109] execve("/bin/sh", ["sh", "-c",
"/usr/bin/ical2vcal/tmp/filetKFA5"...], [/* 45 vars */]) = 0

It seems that the problem here is just that korganizer forgets a space
between ical2vcal and the tmp file name.
Comment 1 Aleksey Nogin 2001-04-22 13:51:26 EDT
This bug is also listed in the KDE bug database, see
It is marked as fixed there.
Comment 2 Bernhard Rosenkraenzer 2001-04-23 05:11:15 EDT

*** This bug has been marked as a duplicate of 11875 ***
Comment 3 Aleksey Nogin 2001-04-23 08:50:36 EDT
This bug is not really a duplicate of 11875. 11875 is about ical2vcal not always
doing the right thing and this one is about korganizer not calling ical2vcal
correctly. But anyway, according to http://bugs.kde.org/db/13/13491.html this
bug is already fixed, so it's not that important how this bug is marked.

Note You need to log in before you can comment on or make changes to this bug.