Bug 1187725 - [abrt] gnome-software: gs_local_free(): gnome-software killed by SIGABRT
Summary: [abrt] gnome-software: gs_local_free(): gnome-software killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-software
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:e063d3b0e97393ad8ef4f3b06f5...
: 1192688 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-30 18:25 UTC by Joachim Frieben
Modified: 2015-04-17 12:40 UTC (History)
13 users (show)

Fixed In Version: atk-2.15.91-1.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-13 17:07:41 UTC


Attachments (Terms of Use)
File: backtrace (27.87 KB, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: cgroup (190 bytes, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: core_backtrace (14.63 KB, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: dso_list (13.25 KB, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: environ (1001 bytes, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: limits (1.29 KB, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: maps (67.30 KB, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: open_fds (1.60 KB, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details
File: var_log_messages (1.11 KB, text/plain)
2015-01-30 18:25 UTC, Joachim Frieben
no flags Details

Description Joachim Frieben 2015-01-30 18:25:19 UTC
Version-Release number of selected component:
gnome-software-3.15.4-1.fc22

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: gs_local_free
executable:     /usr/bin/gnome-software
kernel:         3.19.0-0.rc6.git2.2.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (9 frames)
 #7 gs_local_free at ../../src/gs-cleanup.h:68
 #8 gs_plugin_fedora_tagger_download at gs-plugin-fedora-tagger-ratings.c:360
 #9 gs_plugin_fedora_tagger_load_db at gs-plugin-fedora-tagger-ratings.c:523
 #10 gs_plugin_refine at gs-plugin-fedora-tagger-ratings.c:631
 #11 gs_plugin_loader_run_refine_plugin at gs-plugin-loader.c:190
 #12 gs_plugin_loader_run_refine at gs-plugin-loader.c:252
 #13 gs_plugin_loader_app_refine_thread_cb at gs-plugin-loader.c:2028
 #14 g_task_thread_pool_thread at gtask.c:1215
 #16 g_thread_proxy at gthread.c:764

Comment 1 Joachim Frieben 2015-01-30 18:25:22 UTC
Created attachment 986148 [details]
File: backtrace

Comment 2 Joachim Frieben 2015-01-30 18:25:24 UTC
Created attachment 986149 [details]
File: cgroup

Comment 3 Joachim Frieben 2015-01-30 18:25:25 UTC
Created attachment 986150 [details]
File: core_backtrace

Comment 4 Joachim Frieben 2015-01-30 18:25:30 UTC
Created attachment 986151 [details]
File: dso_list

Comment 5 Joachim Frieben 2015-01-30 18:25:31 UTC
Created attachment 986152 [details]
File: environ

Comment 6 Joachim Frieben 2015-01-30 18:25:32 UTC
Created attachment 986153 [details]
File: limits

Comment 7 Joachim Frieben 2015-01-30 18:25:35 UTC
Created attachment 986154 [details]
File: maps

Comment 8 Joachim Frieben 2015-01-30 18:25:36 UTC
Created attachment 986155 [details]
File: open_fds

Comment 9 Joachim Frieben 2015-01-30 18:25:37 UTC
Created attachment 986156 [details]
File: proc_pid_status

Comment 10 Joachim Frieben 2015-01-30 18:25:39 UTC
Created attachment 986157 [details]
File: var_log_messages

Comment 11 Michael Catanzaro 2015-02-05 17:32:52 UTC
Another user experienced a similar problem:

Fresh install of rawhide. I searched for "epiphany" in the shell overview and got no results. Then I backspaced a couple characters and epiphany appeared as a result. Then I clicked the result, and Software crashed. This was the first time I had ever started Software.

reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: gs_local_free
executable:     /usr/bin/gnome-software
kernel:         3.19.0-0.rc7.git0.3.fc22.x86_64
package:        gnome-software-3.15.4-1.fc22
reason:         gnome-software killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 12 satellitgo 2015-02-08 20:27:00 UTC
Another user experienced a similar problem:

All Settings / Details / Check for Updates  tried to install xchat crashed on internet catagory selection

reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: gs_local_free
executable:     /usr/bin/gnome-software
kernel:         3.19.0-0.rc7.git3.1.fc22.x86_64
package:        gnome-software-3.15.4-1.fc22
reason:         gnome-software killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 13 satellitgo 2015-02-08 20:30:46 UTC
(In reply to satellitgo from comment #12)
> Another user experienced a similar problem:
> 
> All Settings / Details / Check for Updates  tried to install xchat crashed
> on internet catagory selection
> 
> reporter:       libreport-2.3.0
> backtrace_rating: 4
> cmdline:        /usr/bin/gnome-software --gapplication-service
> crash_function: gs_local_free
> executable:     /usr/bin/gnome-software
> kernel:         3.19.0-0.rc7.git3.1.fc22.x86_64
> package:        gnome-software-3.15.4-1.fc22
> reason:         gnome-software killed by SIGABRT
> runlevel:       N 5
> type:           CCpp
> uid:            1000

boot.iso 20150208 Workstation selected for install to HD

Comment 14 Matthias Clasen 2015-02-24 13:04:18 UTC
Patch here: https://bugzilla.gnome.org/show_bug.cgi?id=745085

Comment 15 Jaroslav Reznik 2015-03-03 16:48:16 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 16 Flóki Pálsson 2015-03-03 21:10:53 UTC
Another user experienced a similar problem:

getting rpmfusino from wep to install

reporter:       libreport-2.4.0
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: gs_local_free
executable:     /usr/bin/gnome-software
kernel:         4.0.0-0.rc1.git0.1.fc22.x86_64
package:        gnome-software-3.15.90-3.fc22
reason:         gnome-software killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 17 Petr Schindler 2015-03-04 12:04:34 UTC
Another user experienced a similar problem:

After start of gnome-software I went to utilities category (I have Czech as system language if it is relevant). Only five empty fields with three dots in them where shown instead of programs to install. After a while g-s crashed.

reporter:       libreport-2.4.0
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: gs_local_free
executable:     /usr/bin/gnome-software
kernel:         4.0.0-0.rc1.git0.1.fc22.x86_64
package:        gnome-software-3.15.90-3.fc22
reason:         gnome-software killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 18 Fedora Update System 2015-03-06 09:23:14 UTC
appstream-data-22-5.fc22,atk-2.15.91-1.fc22,bijiben-3.15.91-1.fc22,clutter-1.21.6-1.fc22,control-center-3.15.91-1.fc22,dconf-0.23.1-1.fc22,dconf-editor-3.15.91-3.fc22,devhelp-3.15.91-1.fc22,empathy-3.12.7-2.fc22,epiphany-3.15.90-4.fc22,evolution-3.15.91-1.fc22,evolution-data-server-3.15.91-1.fc22,evolution-ews-3.15.91-1.fc22,evolution-mapi-3.15.91-1.fc22,file-roller-3.15.91-1.fc22,five-or-more-3.15.91-1.fc22,gedit-3.15.91-1.fc22,glib-networking-2.43.91-1.fc22,glib2-2.43.91-1.fc22,glibmm24-2.43.90-1.fc22,gnome-backgrounds-3.15.91-1.fc22,gnome-boxes-3.15.91-1.fc22,gnome-calculator-3.15.91-1.fc22,gnome-calendar-3.15.91-1.fc22,gnome-chess-3.15.91-1.fc22,gnome-color-manager-3.15.91-1.fc22,gnome-contacts-3.15.91-1.fc22,gnome-desktop3-3.15.91-1.fc22,gnome-dictionary-3.15.91-1.fc22,gnome-initial-setup-3.15.91.1-1.fc22,gnome-logs-3.15.91-1.fc22,gnome-maps-3.15.91-1.fc22,gnome-mines-3.15.91-1.fc22,gnome-multi-writer-3.15.91-1.fc22,gnome-music-3.15.91-1.fc22,gnome-nibbles-3.15.91.1-1.fc22,gnome-online-accounts-3.15.91-1.fc22,gnome-packagekit-3.15.91-1.fc22,gnome-power-manager-3.15.91-1.fc22,gnome-robots-3.15.91-1.fc22,gnome-settings-daemon-3.15.91-1.fc22,gnome-shell-3.15.91-1.fc22,gnome-shell-extension-background-logo-3.15.91-1.fc22,gnome-shell-extensions-3.15.91-2.fc22,gnome-software-3.15.91-1.fc22,gnome-sound-recorder-3.15.91-1.fc22,gnome-sudoku-3.15.91-1.fc22,gnome-system-monitor-3.15.91-1.fc22,gnome-taquin-3.15.91.1-1.fc22,gnome-user-docs-3.15.91-1.fc22,gnome-weather-3.15.91-1.fc22,gobject-introspection-1.43.91-1.fc22,gtk2-2.24.27-1.fc22,gtk3-3.15.10-1.fc22,gtkmm30-3.15.9-1.fc22,gtksourceview3-3.15.91-1.fc22,hitori-3.14.3-1.fc22,iagno-3.15.91-1.fc22,libgweather-3.15.91-1.fc22,libsigc++20-2.4.1-1.fc22,libsoup-2.49.91.1-1.fc22,libxml++-2.38.0-1.fc22,lightsoff-3.15.91-1.fc22,mutter-3.15.91-1.fc22,orca-3.15.91-1.fc22,polari-3.15.91-1.fc22,pygobject3-3.15.91-1.fc22,simple-scan-3.15.91-1.fc22,sound-juicer-3.15.91-1.fc22,swell-foop-3.15.91-1.fc22,totem-3.15.91-1.fc22,tracker-1.3.4-2.fc22,vinagre-3.15.91-1.fc22,vino-3.15.91-1.fc22,webkitgtk3-2.4.8-4.fc22,webkitgtk4-2.7.91-2.fc22,yelp-3.15.91-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/appstream-data-22-5.fc22,atk-2.15.91-1.fc22,bijiben-3.15.91-1.fc22,clutter-1.21.6-1.fc22,control-center-3.15.91-1.fc22,dconf-0.23.1-1.fc22,dconf-editor-3.15.91-3.fc22,devhelp-3.15.91-1.fc22,empathy-3.12.7-2.fc22,epiphany-3.15.90-4.fc22,evolution-3.15.91-1.fc22,evolution-data-server-3.15.91-1.fc22,evolution-ews-3.15.91-1.fc22,evolution-mapi-3.15.91-1.fc22,file-roller-3.15.91-1.fc22,five-or-more-3.15.91-1.fc22,gedit-3.15.91-1.fc22,glib-networking-2.43.91-1.fc22,glib2-2.43.91-1.fc22,glibmm24-2.43.90-1.fc22,gnome-backgrounds-3.15.91-1.fc22,gnome-boxes-3.15.91-1.fc22,gnome-calculator-3.15.91-1.fc22,gnome-calendar-3.15.91-1.fc22,gnome-chess-3.15.91-1.fc22,gnome-color-manager-3.15.91-1.fc22,gnome-contacts-3.15.91-1.fc22,gnome-desktop3-3.15.91-1.fc22,gnome-dictionary-3.15.91-1.fc22,gnome-initial-setup-3.15.91.1-1.fc22,gnome-logs-3.15.91-1.fc22,gnome-maps-3.15.91-1.fc22,gnome-mines-3.15.91-1.fc22,gnome-multi-writer-3.15.91-1.fc22,gnome-music-3.15.91-1.fc22,gnome-nibbles-3.15.91.1-1.fc22,gnome-online-accounts-3.15.91-1.fc22,gnome-packagekit-3.15.91-1.fc22,gnome-power-manager-3.15.91-1.fc22,gnome-robots-3.15.91-1.fc22,gnome-settings-daemon-3.15.91-1.fc22,gnome-shell-3.15.91-1.fc22,gnome-shell-extension-background-logo-3.15.91-1.fc22,gnome-shell-extensions-3.15.91-2.fc22,gnome-software-3.15.91-1.fc22,gnome-sound-recorder-3.15.91-1.fc22,gnome-sudoku-3.15.91-1.fc22,gnome-system-monitor-3.15.91-1.fc22,gnome-taquin-3.15.91.1-1.fc22,gnome-user-docs-3.15.91-1.fc22,gnome-weather-3.15.91-1.fc22,gobject-introspection-1.43.91-1.fc22,gtk2-2.24.27-1.fc22,gtk3-3.15.10-1.fc22,gtkmm30-3.15.9-1.fc22,gtksourceview3-3.15.91-1.fc22,hitori-3.14.3-1.fc22,iagno-3.15.91-1.fc22,libgweather-3.15.91-1.fc22,libsigc++20-2.4.1-1.fc22,libsoup-2.49.91.1-1.fc22,libxml++-2.38.0-1.fc22,lightsoff-3.15.91-1.fc22,mutter-3.15.91-1.fc22,orca-3.15.91-1.fc22,polari-3.15.91-1.fc22,pygobject3-3.15.91-1.fc22,simple-scan-3.15.91-1.fc22,sound-juicer-3.15.91-1.fc22,swell-foop-3.15.91-1.fc22,totem-3.15.91-1.fc22,tracker-1.3.4-2.fc22,vinagre-3.15.91-1.fc22,vino-3.15.91-1.fc22,webkitgtk3-2.4.8-4.fc22,webkitgtk4-2.7.91-2.fc22,yelp-3.15.91-1.fc22

Comment 19 Michael Schwendt 2015-03-06 20:49:36 UTC
Another user experienced a similar problem:

A fresh install of F22 x86_64 Live Workstation Alpha-3 to primary partition.

First thing I did was to add gnome-terminal to the "Favorites" bar. Since the GNOME devs have killed the drag'n'drop features and I could not modify the order of the favourites, I spent some time examining the right-click menu. Hence I opened it on the gnome-terminal icon and selected "Show Details":

An empty window opened (gnome-software) with a busy cursor animation in the middle, then the program crashed. ABRT retrace server failed.

Afterwards, it's not reproducible, but I didn't try often. It could be a corner-case related to a fresh installation.

reporter:       libreport-2.4.0
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: gs_local_free
executable:     /usr/bin/gnome-software
kernel:         4.0.0-0.rc1.git0.1.fc22.x86_64
package:        gnome-software-3.15.90-3.fc22
reason:         gnome-software killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 20 Michael Catanzaro 2015-03-06 21:43:38 UTC
(In reply to Michael Schwendt (Fedora Packager Sponsors Group) from comment #19)
>  Since the GNOME devs have killed the drag'n'drop features

Pretty sure that's just a bug

Comment 21 Fedora Update System 2015-03-09 08:20:24 UTC
Package atk-2.15.91-1.fc22, clutter-1.21.6-1.fc22, dconf-0.23.1-1.fc22, devhelp-3.15.91-1.fc22, epiphany-3.15.90-4.fc22, evolution-data-server-3.15.91-1.fc22, evolution-mapi-3.15.91-1.fc22, appstream-data-22-5.fc22, bijiben-3.15.91-1.fc22, control-center-3.15.91-1.fc22, dconf-editor-3.15.91-3.fc22, evolution-3.15.91-1.fc22, evolution-ews-3.15.91-1.fc22, file-roller-3.15.91-1.fc22, gedit-3.15.91-1.fc22, glib2-2.43.91-1.fc22, gnome-backgrounds-3.15.91-1.fc22, gnome-calculator-3.15.91-1.fc22, gnome-chess-3.15.91-1.fc22, gnome-contacts-3.15.91-1.fc22, gnome-dictionary-3.15.91-1.fc22, gnome-logs-3.15.91-1.fc22, gnome-mines-3.15.91-1.fc22, gnome-music-3.15.91-1.fc22, gnome-online-accounts-3.15.91-1.fc22, gnome-power-manager-3.15.91-1.fc22, gnome-settings-daemon-3.15.91-1.fc22, gnome-shell-extension-background-logo-3.15.91-1.fc22, glibmm24-2.43.91-1.fc22, empathy-3.12.7-3.fc22, tracker-1.3.5-1.fc22, gdk-pixbuf2-2.31.3-1.fc22, gnome-documents-3.15.91-1.fc22, gnote-3.15.1-1.fc22, gnome-session-3.15.90-2.fc22, five-or-more-3.15.91-1.fc22, glib-networking-2.43.91-1.fc22, gnome-boxes-3.15.91-1.fc22, gnome-calendar-3.15.91-1.fc22, gnome-color-manager-3.15.91-1.fc22, gnome-desktop3-3.15.91-1.fc22, gnome-initial-setup-3.15.91.1-1.fc22, gnome-maps-3.15.91-1.fc22, gnome-multi-writer-3.15.91-1.fc22, gnome-nibbles-3.15.91.1-1.fc22, gnome-packagekit-3.15.91-1.fc22, gnome-robots-3.15.91-1.fc22, gnome-shell-3.15.91-1.fc22, gnome-shell-extensions-3.15.91-2.fc22, gnome-sound-recorder-3.15.91-1.fc22, gnome-system-monitor-3.15.91-1.fc22, gnome-user-docs-3.15.91-1.fc22, gobject-introspection-1.43.91-1.fc22, gtk3-3.15.10-1.fc22, gtksourceview3-3.15.91-1.fc22, iagno-3.15.91-1.fc22, libsigc++20-2.4.1-1.fc22, libxml++-2.38.0-1.fc22, mutter-3.15.91-1.fc22, polari-3.15.91-1.fc22, simple-scan-3.15.91-1.fc22, swell-foop-3.15.91-1.fc22, vino-3.15.91-1.fc22, webkitgtk4-2.7.91-2.fc22, gtkmm30-3.15.10-1.fc22, gnome-software-3.15.91-1.fc22, gnome-sudoku-3.15.91-1.fc22, gnome-taquin-3.15.91.1-1.fc22, gnome-weather-3.15.91-1.fc22, gtk2-2.24.27-1.fc22, hitori-3.14.3-1.fc22, libgweather-3.15.91-1.fc22, libsoup-2.49.91.1-1.fc22, lightsoff-3.15.91-1.fc22, orca-3.15.91-1.fc22, pygobject3-3.15.91-1.fc22, sound-juicer-3.15.91-1.fc22, totem-3.15.91-1.fc22, vinagre-3.15.91-1.fc22, webkitgtk3-2.4.8-4.fc22, yelp-3.15.91-1.fc22:
* should fix your issue,
* was pushed to the Fedora 22 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing atk-2.15.91-1.fc22 clutter-1.21.6-1.fc22 dconf-0.23.1-1.fc22 devhelp-3.15.91-1.fc22 epiphany-3.15.90-4.fc22 evolution-data-server-3.15.91-1.fc22 evolution-mapi-3.15.91-1.fc22 appstream-data-22-5.fc22 bijiben-3.15.91-1.fc22 control-center-3.15.91-1.fc22 dconf-editor-3.15.91-3.fc22 evolution-3.15.91-1.fc22 evolution-ews-3.15.91-1.fc22 file-roller-3.15.91-1.fc22 gedit-3.15.91-1.fc22 glib2-2.43.91-1.fc22 gnome-backgrounds-3.15.91-1.fc22 gnome-calculator-3.15.91-1.fc22 gnome-chess-3.15.91-1.fc22 gnome-contacts-3.15.91-1.fc22 gnome-dictionary-3.15.91-1.fc22 gnome-logs-3.15.91-1.fc22 gnome-mines-3.15.91-1.fc22 gnome-music-3.15.91-1.fc22 gnome-online-accounts-3.15.91-1.fc22 gnome-power-manager-3.15.91-1.fc22 gnome-settings-daemon-3.15.91-1.fc22 gnome-shell-extension-background-logo-3.15.91-1.fc22 glibmm24-2.43.91-1.fc22 empathy-3.12.7-3.fc22 tracker-1.3.5-1.fc22 gdk-pixbuf2-2.31.3-1.fc22 gnome-documents-3.15.91-1.fc22 gnote-3.15.1-1.fc22 gnome-session-3.15.90-2.fc22 five-or-more-3.15.91-1.fc22 glib-networking-2.43.91-1.fc22 gnome-boxes-3.15.91-1.fc22 gnome-calendar-3.15.91-1.fc22 gnome-color-manager-3.15.91-1.fc22 gnome-desktop3-3.15.91-1.fc22 gnome-initial-setup-3.15.91.1-1.fc22 gnome-maps-3.15.91-1.fc22 gnome-multi-writer-3.15.91-1.fc22 gnome-nibbles-3.15.91.1-1.fc22 gnome-packagekit-3.15.91-1.fc22 gnome-robots-3.15.91-1.fc22 gnome-shell-3.15.91-1.fc22 gnome-shell-extensions-3.15.91-2.fc22 gnome-sound-recorder-3.15.91-1.fc22 gnome-system-monitor-3.15.91-1.fc22 gnome-user-docs-3.15.91-1.fc22 gobject-introspection-1.43.91-1.fc22 gtk3-3.15.10-1.fc22 gtksourceview3-3.15.91-1.fc22 iagno-3.15.91-1.fc22 libsigc++20-2.4.1-1.fc22 libxml++-2.38.0-1.fc22 mutter-3.15.91-1.fc22 polari-3.15.91-1.fc22 simple-scan-3.15.91-1.fc22 swell-foop-3.15.91-1.fc22 vino-3.15.91-1.fc22 webkitgtk4-2.7.91-2.fc22 gtkmm30-3.15.10-1.fc22 gnome-software-3.15.91-1.fc22 gnome-sudoku-3.15.91-1.fc22 gnome-taquin-3.15.91.1-1.fc22 gnome-weather-3.15.91-1.fc22 gtk2-2.24.27-1.fc22 hitori-3.14.3-1.fc22 libgweather-3.15.91-1.fc22 libsoup-2.49.91.1-1.fc22 lightsoff-3.15.91-1.fc22 orca-3.15.91-1.fc22 pygobject3-3.15.91-1.fc22 sound-juicer-3.15.91-1.fc22 totem-3.15.91-1.fc22 vinagre-3.15.91-1.fc22 webkitgtk3-2.4.8-4.fc22 yelp-3.15.91-1.fc22'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-3370/appstream-data-22-5.fc22,atk-2.15.91-1.fc22,bijiben-3.15.91-1.fc22,clutter-1.21.6-1.fc22,control-center-3.15.91-1.fc22,dconf-0.23.1-1.fc22,dconf-editor-3.15.91-3.fc22,devhelp-3.15.91-1.fc22,empathy-3.12.7-3.fc22,epiphany-3.15.90-4.fc22,evolution-3.15.91-1.fc22,evolution-data-server-3.15.91-1.fc22,evolution-ews-3.15.91-1.fc22,evolution-mapi-3.15.91-1.fc22,file-roller-3.15.91-1.fc22,five-or-more-3.15.91-1.fc22,gedit-3.15.91-1.fc22,glib-networking-2.43.91-1.fc22,glib2-2.43.91-1.fc22,glibmm24-2.43.91-1.fc22,gnome-backgrounds-3.15.91-1.fc22,gnome-boxes-3.15.91-1.fc22,gnome-calculator-3.15.91-1.fc22,gnome-calendar-3.15.91-1.fc22,gnome-chess-3.15.91-1.fc22,gnome-color-manager-3.15.91-1.fc22,gnome-contacts-3.15.91-1.fc22,gnome-desktop3-3.15.91-1.fc22,gnome-dictionary-3.15.91-1.fc22,gnome-initial-setup-3.15.91.1-1.fc22,gnome-logs-3.15.91-1.fc22,gnome-maps-3.15.91-1.fc22,gnome-mines-3.15.91-1.fc22,gnome-multi-writer-3.15.91-1.fc22,gnome-music-3.15.91-1.fc22,gnome-nibbles-3.15.91.1-1.fc22,gnome-online-accounts-3.15.91-1.fc22,gnome-packagekit-3.15.91-1.fc22,gnome-power-manager-3.15.91-1.fc22,gnome-robots-3.15.91-1.fc22,gnome-settings-daemon-3.15.91-1.fc22,gnome-shell-3.15.91-1.fc22,gnome-shell-extension-background-logo-3.15.91-1.fc22,gnome-shell-extensions-3.15.91-2.fc22,gnome-software-3.15.91-1.fc22,gnome-sound-recorder-3.15.91-1.fc22,gnome-sudoku-3.15.91-1.fc22,gnome-system-monitor-3.15.91-1.fc22,gnome-taquin-3.15.91.1-1.fc22,gnome-user-docs-3.15.91-1.fc22,gnome-weather-3.15.91-1.fc22,gobject-introspection-1.43.91-1.fc22,gtk2-2.24.27-1.fc22,gtk3-3.15.10-1.fc22,gtkmm30-3.15.10-1.fc22,gtksourceview3-3.15.91-1.fc22,hitori-3.14.3-1.fc22,iagno-3.15.91-1.fc22,libgweather-3.15.91-1.fc22,libsigc++20-2.4.1-1.fc22,libsoup-2.49.91.1-1.fc22,libxml++-2.38.0-1.fc22,lightsoff-3.15.91-1.fc22,mutter-3.15.91-1.fc22,orca-3.15.91-1.fc22,polari-3.15.91-1.fc22,pygobject3-3.15.91-1.fc22,simple-scan-3.15.91-1.fc22,sound-juicer-3.15.91-1.fc22,swell-foop-3.15.91-1.fc22,totem-3.15.91-1.fc22,vinagre-3.15.91-1.fc22,vino-3.15.91-1.fc22,webkitgtk3-2.4.8-4.fc22,webkitgtk4-2.7.91-2.fc22,yelp-3.15.91-1.fc22,tracker-1.3.5-1.fc22,gdk-pixbuf2-2.31.3-1.fc22,gnome-documents-3.15.91-1.fc22,gnote-3.15.1-1.fc22,gnome-session-3.15.90-2.fc22
then log in and leave karma (feedback).

Comment 22 Kalev Lember 2015-03-09 21:52:20 UTC
*** Bug 1192688 has been marked as a duplicate of this bug. ***

Comment 23 Fedora Update System 2015-03-13 17:07:41 UTC
atk-2.15.91-1.fc22, clutter-1.21.6-1.fc22, dconf-0.23.1-1.fc22, devhelp-3.15.91-1.fc22, epiphany-3.15.90-4.fc22, evolution-data-server-3.15.91-1.fc22, evolution-mapi-3.15.91-1.fc22, appstream-data-22-5.fc22, bijiben-3.15.91-1.fc22, control-center-3.15.91-1.fc22, dconf-editor-3.15.91-3.fc22, evolution-3.15.91-1.fc22, evolution-ews-3.15.91-1.fc22, file-roller-3.15.91-1.fc22, gedit-3.15.91-1.fc22, glib2-2.43.91-1.fc22, gnome-backgrounds-3.15.91-1.fc22, gnome-calculator-3.15.91-1.fc22, gnome-chess-3.15.91-1.fc22, gnome-contacts-3.15.91-1.fc22, gnome-dictionary-3.15.91-1.fc22, gnome-logs-3.15.91-1.fc22, gnome-mines-3.15.91-1.fc22, gnome-music-3.15.91-1.fc22, gnome-online-accounts-3.15.91-1.fc22, gnome-power-manager-3.15.91-1.fc22, gnome-settings-daemon-3.15.91-1.fc22, gnome-shell-extension-background-logo-3.15.91-1.fc22, glibmm24-2.43.91-1.fc22, empathy-3.12.7-3.fc22, tracker-1.3.5-1.fc22, gdk-pixbuf2-2.31.3-1.fc22, gnome-documents-3.15.91-1.fc22, gnote-3.15.1-1.fc22, gnome-session-3.15.90-2.fc22, five-or-more-3.15.91-1.fc22, glib-networking-2.43.91-1.fc22, gnome-boxes-3.15.91-1.fc22, gnome-calendar-3.15.91-1.fc22, gnome-color-manager-3.15.91-1.fc22, gnome-desktop3-3.15.91-1.fc22, gnome-initial-setup-3.15.91.1-1.fc22, gnome-maps-3.15.91-1.fc22, gnome-multi-writer-3.15.91-1.fc22, gnome-nibbles-3.15.91.1-1.fc22, gnome-packagekit-3.15.91-1.fc22, gnome-robots-3.15.91-1.fc22, gnome-shell-3.15.91-1.fc22, gnome-shell-extensions-3.15.91-2.fc22, gnome-sound-recorder-3.15.91-1.fc22, gnome-system-monitor-3.15.91-1.fc22, gnome-user-docs-3.15.91-1.fc22, gobject-introspection-1.43.91-1.fc22, gtk3-3.15.10-1.fc22, gtksourceview3-3.15.91-1.fc22, iagno-3.15.91-1.fc22, libsigc++20-2.4.1-1.fc22, libxml++-2.38.0-1.fc22, mutter-3.15.91-1.fc22, polari-3.15.91-1.fc22, simple-scan-3.15.91-1.fc22, swell-foop-3.15.91-1.fc22, vino-3.15.91-1.fc22, webkitgtk4-2.7.91-2.fc22, gtkmm30-3.15.10-1.fc22, gnome-software-3.15.91-1.fc22, gnome-sudoku-3.15.91-1.fc22, gnome-taquin-3.15.91.1-1.fc22, gnome-weather-3.15.91-1.fc22, gtk2-2.24.27-1.fc22, hitori-3.14.3-1.fc22, libgweather-3.15.91-1.fc22, libsoup-2.49.91.1-1.fc22, lightsoff-3.15.91-1.fc22, orca-3.15.91-1.fc22, pygobject3-3.15.91-1.fc22, sound-juicer-3.15.91-1.fc22, totem-3.15.91-1.fc22, vinagre-3.15.91-1.fc22, webkitgtk3-2.4.8-4.fc22, yelp-3.15.91-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 24 kuchiman 2015-04-17 12:40:46 UTC
Another user experienced a similar problem:

Install fedora 22 Alfa
Reboot
Login in
Start Software center and go to Updates
Click refresh

reporter:       libreport-2.4.0
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: gs_local_free
executable:     /usr/bin/gnome-software
kernel:         4.0.0-0.rc1.git0.1.fc22.x86_64
package:        gnome-software-3.15.90-3.fc22
reason:         gnome-software killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000


Note You need to log in before you can comment on or make changes to this bug.