Bug 118918 - Customer not able to register ES systems unless management entitlements are added to account
Customer not able to register ES systems unless management entitlements are a...
Status: CLOSED DUPLICATE of bug 118884
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity high
: ---
: ---
Assigned To: Robin Norwood
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2004-03-22 14:50 EST by Narsi Subramanian
Modified: 2015-03-03 17:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-30 13:26:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Narsi Subramanian 2004-03-22 14:50:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
This is puzzling. 

After adding a management entitlement the customer was able to
register the box. This should not happen as ES comes with update
entitlement. Will open a bugzilla report and involve the product
management. The customer has enough entitlements.

root@cms1 named]# up2date --configure 
0.  debug              No                                            
1.  rhnuuid            8b4dc210-7447-11d8-9ea4-920f573c81a8          
2.  isatty             Yes                                           
3.  showAvailablePacka No                                            
4.  networkSetup       Yes                                           
5.  retrieveOnly       No                                            
6.  enableRollbacks    Yes                                           
7.  noSSLServerURL     http://xmlrpc.rhn.redhat.com/XMLRPC           
8.  pkgSkipList        ['kernel*']                                   
9.  storageDir         /var/spool/up2date                            
10. adminAddress       ['adj@comsoft-mgmt.com']                      
11. noBootLoader       No                                            
12. serverURL          https://xmlrpc.rhn.redhat.com/XMLRPC          
13. fileSkipList       []                                            
14. versionOverride                                                  
15. sslCACert          /usr/share/rhn/RHNS-CA-CERT                   
16. noReplaceConfig    Yes                                           
17. useNoSSLForPackage No                                            
18. systemIdPath       /etc/sysconfig/rhn/systemid                   
19. enableProxyAuth    Yes                                           
20. retrieveSource     No                                            
21. disallowConfChange ['noReboot', 'sslCACert',
'useNoSSLForPackages', 'noSSLSe 
22. headerFetchCount   10                                            
23. networkRetries     5

Problem registering system:                     
Error Message:  
Registration failed: RHN Software Management service entitlements
Error Class Code: 91 
Error Class Info: Registration token unable to entitle system: maximum
membership exceeded 
Explanation:  An error has occurred while processing your request. If
this problem persists please  enter a bug report at 
bugzilla.redhat.com.  If you choose to submit the bug report,   please
be sure to include  details of what you were trying to do when this
error occurred and  details on how to reproduce this problem.

Customer login: comsoft-adj

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. As defined previosly.

Additional info:
Comment 1 Robin Norwood 2005-09-30 13:26:44 EDT
I (hope) this was resolved a long time ago.
Comment 2 Bryan Mason 2007-07-09 16:51:55 EDT

*** This bug has been marked as a duplicate of 118884 ***

Note You need to log in before you can comment on or make changes to this bug.