Bug 118884 - (Wolfman_[TWP]) I can't register my system on the RHN
I can't register my system on the RHN
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
: 118918 172568 177775 200884 234328 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-22 06:30 EST by Wolfgang Gill
Modified: 2007-11-30 17:07 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-29 10:08:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Gill 2004-03-22 06:30:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
I used the up2date --register command and it will not register my
system. I currenty have 2 update entitlements and it simply will not
register the system. 

Version-Release number of selected component (if applicable):
up2date-4.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.Check RHN that I actually have the entitlements available
2.Tried the command again, and it failed again.
3.ditto
    

Actual Results:  This is the error message I get when I run up2date
--register

Problem registering system:

Error Message:
    Registration failed: RHN Software Management service entitlements
exhausted
Error Class Code: 91
Error Class Info: Registration token unable to entitle system: maximum
membership exceeded
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Additional info:
Comment 1 Suzanne Hillman 2004-03-26 11:46:31 EST
By 'available', do you mean that they exist, or that they are actually
not being used?
Comment 2 Wolfgang Gill 2004-03-29 00:58:55 EST
By 'available' I mean I have 3 entitlements, and 2 were available.
I've since corrected the problem. (I still can't see why it didn't
work the first time around). But after alot of stuffing around, I must
have setup an activation key, somewhere along the line. I ended up
removing it, and the RH9 system I had activated a while back. And now
it's working. And I was then able to reactivate the RH9 system again,
and all is well. So now the RHN system states that I have 3
entitlements, and 1 available.
Comment 3 Suzanne Hillman 2004-03-29 10:08:21 EST
Huh. OK. So this has therefore been resolved?
Comment 4 Vincent Hauler 2004-10-05 03:26:19 EDT
I have the same problem wiht a RHES 3. simply i have disable 
the "Activation Keys" in the rhn account and so i can register the 
sytem.
Comment 5 Bryan Mason 2007-07-09 16:50:58 EDT
Reference http://kbase.redhat.com/faq/FAQ_58_10740.shtm
Comment 6 Bryan Mason 2007-07-09 16:52:09 EDT
*** Bug 118918 has been marked as a duplicate of this bug. ***
Comment 7 Bryan Mason 2007-07-09 16:54:25 EDT
*** Bug 177775 has been marked as a duplicate of this bug. ***
Comment 8 Bryan Mason 2007-07-09 16:54:41 EDT
*** Bug 200884 has been marked as a duplicate of this bug. ***
Comment 9 Bryan Mason 2007-07-09 16:55:01 EDT
*** Bug 172568 has been marked as a duplicate of this bug. ***
Comment 10 Bryan Mason 2007-07-09 16:55:18 EDT
*** Bug 234328 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.