Bug 118938 - up2date install updates
up2date install updates
Status: CLOSED DUPLICATE of bug 119679
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-22 18:12 EST by Victor Ito
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor Ito 2004-03-22 18:12:21 EST
Description of problem: fails during the install update proceedure 
while determining RPM interdependencies. 
 
 
Version-Release number of selected component (if applicable): 
native on the fedora core release 2 test-1. 
 
How reproducible: 
everytime one selects launch up2date. 
 
Steps to Reproduce: 
1.check for updates 
2. read boxes as they appear and press forward 
3. at install updates window press istall or forward. 
   
Actual results: 
a process dialog window that eventually freezes. 
 
Expected results: 
 
 
Additional info:
Comment 1 Victor Ito 2004-03-22 18:15:22 EST
This release is as stable as most releases of red hat that I have 
tried or various other released distros.   
Comment 2 Adrian Likins 2004-04-07 16:43:07 EDT
FC2 is pointing at rawhide and might not always
be a sane package set.

*** This bug has been marked as a duplicate of 119679 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.