This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 119679 - (up2date-rawhide) Some RPMs have either missing files, unresolvable dependencies, or bad GPG
Some RPMs have either missing files, unresolvable dependencies, or bad GPG
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 118938 119289 119484 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 09:10 EST by Fulko Hew
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-07 16:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fulko Hew 2004-04-01 09:10:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When up2date reports that new packages are available, some packages
are either not found, have a bad GPG signature, or have unresolvable
dependencies.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt to retrieve the packages via up2date.


Additional info:

The following packages currently have issues:

Canna-3.7p1-6
Canna-devel-3.7p1.6
Canna-libs-3.7.p1-6
ImageMagick-5.5.7.15-1.3
ImageMagick-c++-5.5.7.15-1.3
ImageMagick-c++-devel-5.5.7.15-1.3
ImageMagick-devel-5.5.7.15-1.3
ImageMagick-perl-5.5.7.15-1.3
SDL-1.2.7-3
SDL-devel-1.2.7-3
acl-2.2.7-5
apr-0.9.4-11
apr-devel-0.9.4-11
apr-util-0.9.4-11
apr-util-devel-0.9.4-11
at-spi-1.4.0-1
at-spi-devel-1.4.0-1
attr-2.4.1-4
beecrypt-3.1.0-3
beecrypt-devel-3.1.0-3
beecrypt-python-3.1.0-3
control-center-2.5.4-2.1
esound-0.2.34-1:1
esound-devel-0.2.34-1:1
fedora-log0s-1.1.23-1
file-4.07-3
gail-1.6.0-1
gail-devel-1.6.0-1
gconf-editor-2.6.0-1
gdb-6.0post-0.20040223.8
gedit-2.6.0-1:1
gedit-devel-2.6.0-1:1
gimp-2.0.0-5:1
gimp-devel-2.0.0-5:1
gimp-print-4.2.6-11
gimp-print-cups-4.2.6-11
gimp-print-plugin-4.2.6-11
gimp-print-utils-4.2.6-11

The list is too long to be specific... I will generalize:

gnome*
gnopernicus*
gok
gpm*
gstreamer*
gtkam*
httpd*
ipxutils
kdenetwork*
kinput2-canna-wnn6
kon2*
kidzu*
libacl*
libattr*
libdv*
libpcap
libwnck*
libxml2*
man
mod_ssl
ncpfs
nvi*
octabe
openssl*
policy*
popt
postfix*
redhat-artwork
rpm*
rpmdb-fedora
sendmail*
skkinput
sudo
system-config*
tcpdump
ttfprint
usermode*
vnc*
w3m
xinitrc
xsane*
zip
Comment 1 Adrian Likins 2004-04-07 16:12:15 EDT
fc2 test 2 points at rawhide for package
updates. The rawhide tree at times is, well, broken.

So unsolved deps and broken packages are to
be expected, unfortunately.
Comment 2 Adrian Likins 2004-04-07 16:25:57 EDT
*** Bug 119484 has been marked as a duplicate of this bug. ***
Comment 3 Adrian Likins 2004-04-07 16:26:56 EDT
*** Bug 119289 has been marked as a duplicate of this bug. ***
Comment 4 Adrian Likins 2004-04-07 16:43:10 EDT
*** Bug 118938 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.