Bug 118968 - xorg-x11 update - frequent crashes in mozilla firefox
Summary: xorg-x11 update - frequent crashes in mozilla firefox
Status: CLOSED DUPLICATE of bug 118587
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-23 13:28 UTC by Lars G
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars G 2004-03-23 13:28:44 UTC
Description of problem:
after doing the switch from the old x to the new xorg-x11,
mozilla firefox 0.8 exits on some websites which has worked ok
before.
for example www.redhat.com crashes for me, ugh
in general i have to say the switch was _verry_ smooth and all the
other things
work fine for me, beside little mouse focus problems in kde, maybe i
file this later...

Version-Release number of selected component (if applicable):
fedora core test2 (rawhide updated)
firefox 0.8
xorg-x11-0.0.6.6-0.0.2004_03_11.6

How reproducible:
for www.redhat.com, every time

Comment 1 Bill Nottingham 2004-03-23 17:35:42 UTC

*** This bug has been marked as a duplicate of 118587 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.