Bug 118970 - alsa interface muted on startup
alsa interface muted on startup
Status: CLOSED DUPLICATE of bug 115932
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2004-03-23 08:49 EST by Malcolm Amir Hussain-Gambles
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Malcolm Amir Hussain-Gambles 2004-03-23 08:49:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
On startup the alsa mixer is muted, and cannot change this unless
I launch xine and click unmute. Then everything works fine.
Not sure this is in the right area, but need to default to unmuted
rather than muted on boot

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
2.no sound
3.run xine
4.click unmute
5.sound works

Actual Results:  Sound is muted until xine unmutes it

Expected Results:  Should boot with sound on rather than off, as the
sound in the 
panel (i.e. gnome volume control) doesn't seem to use the alsa mixer
i.e. selecting mute and unmute does nothing from boot, it works
once xine unmutes the sound

Additional info:
Comment 1 Bill Nottingham 2004-03-23 12:28:45 EST

*** This bug has been marked as a duplicate of 115932 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.