Bug 119069 - Sysstat wont start on lib64 systems
Sysstat wont start on lib64 systems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sysstat (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Charlie Bennett
Brian Brock
:
: 118568 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-24 12:38 EST by Justin M. Forbes
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 21:59:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix /etc/rc.d/init.d/sysstat for lib64 (549 bytes, patch)
2004-03-24 12:40 EST, Justin M. Forbes
no flags Details | Diff
Patch to spec file incorporating new patch (8.64 KB, patch)
2004-03-24 12:41 EST, Justin M. Forbes
no flags Details | Diff

  None (edit)
Description Justin M. Forbes 2004-03-24 12:38:54 EST
Description of problem:

/etc/rc.d/init.d/sysstat is built with /usr/lib/sa/sadc instead of
/usr/lib64/sa/sadc

Version-Release number of selected component (if applicable):

5.0.1-1.1

Patches attached
Comment 1 Justin M. Forbes 2004-03-24 12:40:12 EST
Created attachment 98832 [details]
Patch to fix /etc/rc.d/init.d/sysstat for lib64
Comment 2 Justin M. Forbes 2004-03-24 12:41:09 EST
Created attachment 98833 [details]
Patch to spec file incorporating new patch
Comment 3 Bill Nottingham 2004-03-24 13:12:25 EST
*** Bug 118568 has been marked as a duplicate of this bug. ***
Comment 5 Warren Togami 2004-04-13 16:23:16 EDT
Justin, doesn't your patch break non-lib64?
Comment 6 Justin M. Forbes 2004-04-13 16:35:22 EDT
It would, but the spec adds:
%if %_lib == "lib64"
%patch8 -p1 -b .lib64init
%endif
Comment 7 Warren Togami 2004-04-13 21:59:56 EDT
rawhide soon

Note You need to log in before you can comment on or make changes to this bug.