Bug 1190771 - p7zip-15.09 is available
Summary: p7zip-15.09 is available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: p7zip
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Monteiro Basto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Reopened, Triaged
: 1276006 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-09 15:44 UTC by Upstream Release Monitoring
Modified: 2016-02-10 11:13 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-02-10 11:13:39 UTC


Attachments (Terms of Use)
p7zip_9.38.1-install.patch (4.59 KB, patch)
2015-05-26 15:52 UTC, Sergio Monteiro Basto
no flags Details | Diff
p7zip_9.38.1-nostrip.patch (831 bytes, patch)
2015-05-26 15:53 UTC, Sergio Monteiro Basto
no flags Details | Diff

Description Upstream Release Monitoring 2015-02-09 15:44:31 UTC
Latest upstream release: 9.38
Current version/release in Fedora Rawhide: 9.20.1-8.fc22
URL: http://sourceforge.net/api/file/index/project-name/p7zip/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Sergio Monteiro Basto 2015-05-26 15:52:23 UTC
Created attachment 1030017 [details]
p7zip_9.38.1-install.patch

Comment 2 Sergio Monteiro Basto 2015-05-26 15:53:17 UTC
Created attachment 1030018 [details]
p7zip_9.38.1-nostrip.patch

preparing for p7zip-9.38

Comment 3 Upstream Release Monitoring 2015-06-08 12:00:52 UTC
Latest upstream release: 9.38.1
Current version/release in rawhide: 9.20.1-9.fc23
URL: http://sourceforge.net/projects/p7zip

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 4 Upstream Release Monitoring 2015-06-08 12:01:02 UTC
Failed to kick off scratch build.

list index out of range

Comment 5 Fedora Admin XMLRPC Client 2015-09-30 19:21:09 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Fedora Admin XMLRPC Client 2015-09-30 21:53:26 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 7 Upstream Release Monitoring 2015-10-21 00:16:17 UTC
Latest upstream release: 15.09
Current version/release in rawhide: 9.20.1-10.fc23
URL: http://sourceforge.net/projects/p7zip

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 8 Upstream Release Monitoring 2015-10-21 00:16:24 UTC
Failed to kick off scratch build.

list index out of range

Comment 9 Sergio Monteiro Basto 2015-11-01 16:09:40 UTC
*** Bug 1276006 has been marked as a duplicate of this bug. ***

Comment 10 Upstream Release Monitoring 2015-11-05 16:20:18 UTC
sergiomb's p7zip-15.09-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=696247

Comment 11 Fedora Update System 2015-11-05 17:13:49 UTC
p7zip-15.09-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-8cf7ca1785

Comment 12 Fedora Update System 2015-11-05 17:30:30 UTC
p7zip-15.09-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-7735743ca7

Comment 13 Fedora Update System 2015-11-05 17:31:08 UTC
p7zip-15.09-1.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-987fe0fc85

Comment 14 Fedora Update System 2015-11-06 02:33:55 UTC
p7zip-15.09-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-8cf7ca1785

Comment 15 Fedora Update System 2015-11-08 11:22:54 UTC
p7zip-15.09-1.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-987fe0fc85

Comment 16 Fedora Update System 2015-11-08 12:27:40 UTC
p7zip-15.09-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-7735743ca7

Comment 17 Upstream Release Monitoring 2015-11-13 00:50:47 UTC
sergiomb's p7zip-15.09-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=699009

Comment 18 Fedora Update System 2015-11-13 01:31:08 UTC
p7zip-15.09-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-1944a3ca72

Comment 19 Fedora Update System 2015-11-13 01:32:14 UTC
p7zip-15.09-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-c67ceea1b9

Comment 20 Fedora Update System 2015-11-13 01:32:37 UTC
p7zip-15.09-2.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-9fef9a6c5f

Comment 21 Fedora Update System 2015-11-13 01:40:47 UTC
p7zip-15.09-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-a1e22516b0

Comment 22 Fedora Update System 2015-11-13 20:50:35 UTC
p7zip-15.09-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-a1e22516b0

Comment 23 Fedora Update System 2015-11-14 03:20:02 UTC
p7zip-15.09-2.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-9fef9a6c5f

Comment 24 Fedora Update System 2015-11-14 03:22:07 UTC
p7zip-15.09-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-c67ceea1b9

Comment 25 Fedora Update System 2015-11-14 04:53:24 UTC
p7zip-15.09-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-1944a3ca72

Comment 26 Frank Büttner 2015-11-14 08:04:44 UTC
sudo yum update p7zip* --enablerepo=updates-testing
The new package will work for F21.

Comment 27 Fedora Update System 2015-11-22 18:20:19 UTC
p7zip-15.09-2.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Comment 28 Fedora Update System 2015-11-23 00:23:20 UTC
p7zip-15.09-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 29 Fedora Update System 2015-11-23 00:48:46 UTC
p7zip-15.09-2.fc21 has been pushed to the Fedora 21 stable repository. If problems still persist, please make note of it in this bug report.

Comment 30 Fedora Update System 2015-12-06 21:35:22 UTC
p7zip-15.09-4.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-f82c6fc04a

Comment 31 Fedora Update System 2015-12-08 07:22:06 UTC
p7zip-15.09-4.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update p7zip'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-f82c6fc04a

Comment 32 Upstream Release Monitoring 2016-01-22 03:31:20 UTC
sergiomb's p7zip-15.09-5.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=713007

Comment 33 Upstream Release Monitoring 2016-01-22 04:30:51 UTC
sergiomb's p7zip-15.09-6.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=713010

Comment 34 Upstream Release Monitoring 2016-01-22 05:20:19 UTC
sergiomb's p7zip-15.09-8.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=713017

Comment 35 Fedora Update System 2016-01-25 18:50:24 UTC
p7zip-15.09-9.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-fca17abc84

Comment 36 Fedora Update System 2016-01-26 03:52:58 UTC
p7zip-15.09-9.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-fca17abc84

Comment 37 Upstream Release Monitoring 2016-02-04 17:43:44 UTC
releng's p7zip-15.09-10.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=725060

Comment 38 Fedora Update System 2016-02-10 11:13:32 UTC
p7zip-15.09-9.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.