Bug 1276006 - Update to 15.09 to support wim archives.
Update to 15.09 to support wim archives.
Status: CLOSED DUPLICATE of bug 1190771
Product: Fedora
Classification: Fedora
Component: p7zip (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sergio Monteiro Basto
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-10-28 07:07 EDT by Frank Büttner
Modified: 2015-11-01 11:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-11-01 11:09:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2015-10-28 07:07:10 EDT
Description of problem:
The old version of it don't support wim archives.

Version-Release number of selected component (if applicable):

How reproducible:
every time

Steps to Reproduce:
1. try to extract filed from an wim archive present  in an Windows 10 media

Actual results:
7z only report the error:
Error: Can not open file as archive

Expected results:
That it is possible to extract files from it.

Additional info:
Version 15.09 can to it.
Comment 1 Sergio Monteiro Basto 2015-11-01 11:09:40 EST

*** This bug has been marked as a duplicate of bug 1190771 ***

Note You need to log in before you can comment on or make changes to this bug.