Bug 119083 - Bottom of Emacs window chopped off
Summary: Bottom of Emacs window chopped off
Status: CLOSED DUPLICATE of bug 119240
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Yu Shao
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-24 19:00 UTC by Daniel Walsh
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Walsh 2004-03-24 19:00:03 UTC
Description of problem:

Basicly half the command selection window for emacs is cut off.
Looks like Xwindows refresh is not happening.

Version-Release number of selected component (if applicable):


How reproducible:
Seen it on two machines multiple installs

Steps to Reproduce:
1. Run emacs or Xemacs. 
2.
3.
  
Actual results:

Blank white space over text
Expected results:
Be able to see text


Additional info:

Comment 1 John Dennis 2004-03-24 19:05:23 UTC
Dan sits next to me, he showed me the bug, so I'm assigning this to me
since I've seen what he's having problems with.

Comment 2 John Dennis 2004-03-24 19:12:06 UTC
Jens, I see you just attempted to assign this to yourself and emacs, I
think my edit clobbered yours in a mid-air collision. I just assumed
we were looking at an X rendering bug because the x server is new and
I doubted emacs client drawing code changed recently. Do you have a
reason to suspect emacs as an X client is the culprit in this case?

Comment 3 Yu Shao 2004-04-05 23:17:39 UTC
This should be fixed with the latest build of xinitrc.

Comment 4 Jens Petersen 2004-04-06 02:36:05 UTC
If so, this is probably a duplicate of bug 119240.

Comment 5 Jens Petersen 2004-04-06 03:02:28 UTC

*** This bug has been marked as a duplicate of 119240 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:02:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.