Bug 119097 - libGLU.so.1 missing on AMD64 RHEL3
libGLU.so.1 missing on AMD64 RHEL3
Status: CLOSED DUPLICATE of bug 119095
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mesa (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-24 18:08 EST by Mark Langsdorf
Modified: 2015-01-07 19:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Langsdorf 2004-03-24 18:08:34 EST
Description of problem:
This version of redhat does not install a 32 bit version of the 
library "libGLU.so.1" in /usr/X11R6/lib.  It puts links to it 
in /usr/lib but does not install the actual library.

Version-Release number of selected component (if applicable):


How reproducible:
ls -l /usr/X11R6/lib/libGLU.so.1


Actual results:
file not found

Expected results:
a listing of the file

Additional info:
Comment 1 Mike A. Harris 2004-03-30 17:38:46 EST

*** This bug has been marked as a duplicate of 119095 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.