Bug 119152 - Sound card detection tries to load snd-es1371. Should be snd-ens1371.
Sound card detection tries to load snd-es1371. Should be snd-ens1371.
Status: CLOSED DUPLICATE of bug 115651
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-25 12:18 EST by Timothy Sandel
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy Sandel 2004-03-25 12:18:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
FC2 recognizes the sound card as Ensoniq ES1371 with module
snd-es1371.  Module that is actually needed is snd-ens1371 (with an "n").

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Run sound card detection from system tools.
2.
3.
    

Additional info:
Comment 1 Brent Fox 2004-03-25 13:04:31 EST

*** This bug has been marked as a duplicate of 115651 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.