Bug 1191628 - Non-Red Hat Products display Publish via HTTPS=True and Publish via HTTP=Yes: Need both answers to agree: either yes or true
Summary: Non-Red Hat Products display Publish via HTTPS=True and Publish via HTTP=Yes:...
Keywords:
Status: CLOSED DUPLICATE of bug 1187374
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Other
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-11 15:55 UTC by jsomers
Modified: 2015-12-03 16:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-04 16:12:26 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description jsomers 2015-02-11 15:55:23 UTC
Description of problem:
In Satellite 6, non-Red Hat Products display:
Publish via HTTPS=True
Publish via HTTP=Yes: 
For consistency, both answers should be the same: either yes or true

Steps to Reproduce:
1.  In Satellite 6 GUI, click Content>Products.
2.  Click on a non-Red Hat product.

Actual results:
Publish via HTTPS=True
Publish via HTTP=Yes

Expected results:
Either:
Publish via HTTPS=True
Publish via HTTP=True
Or:
Publish via HTTPS=Yes
Publish via HTTP=Yes

Comment 1 RHEL Program Management 2015-02-11 16:13:34 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Brad Buckingham 2015-09-04 16:12:26 UTC

*** This bug has been marked as a duplicate of bug 1187374 ***


Note You need to log in before you can comment on or make changes to this bug.