Bug 119197 - On shutdown, / is not remounted ro.
Summary: On shutdown, / is not remounted ro.
Status: CLOSED DUPLICATE of bug 118880
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-26 08:38 UTC by Aleksey Nogin
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2004-03-26 08:38:47 UTC
On every shutdown, I see the message when the partitions are being
unmounted:

mount: could not open /proc/partitions, so UUID and LABEL conversion
cannot be done.

and then after reboot I am told that the root partitions was not
cleanly unmounted (and in being recovered from the journal).

initscripts-7.48-1 util-linux-2.12-14

Comment 1 Bill Nottingham 2004-03-26 16:26:03 UTC
Fixed in CVS, will be in 7.49-1.

*** This bug has been marked as a duplicate of 118880 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.