Bug 118880 - shutdown fails because /proc gets unmounted
shutdown fails because /proc gets unmounted
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 119197 119384 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-22 04:40 EST by Tim Waugh
Modified: 2014-03-16 22:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-22 12:16:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
proc-patch (424 bytes, patch)
2004-03-22 04:40 EST, Tim Waugh
no flags Details | Diff

  None (edit)
Description Tim Waugh 2004-03-22 04:40:26 EST
Description of problem:
When shutting down, mount gives a warning that UUID/label conversion
cannot be done because it can't read /proc/partitions.

Version-Release number of selected component (if applicable):
7.48-1

How reproducible:
100%

Patch to follow.
Comment 1 Tim Waugh 2004-03-22 04:40:54 EST
Created attachment 98744 [details]
proc-patch

This fixes it for me.
Comment 2 Bill Nottingham 2004-03-22 12:16:29 EST
Fixed in CVS, will be in the next build - thanks!
Comment 3 Bill Nottingham 2004-03-26 11:26:05 EST
*** Bug 119197 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2004-03-29 18:13:08 EST
*** Bug 119384 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.