Bug 119252 - Can't create new users
Summary: Can't create new users
Status: CLOSED DUPLICATE of bug 116183
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-27 12:33 UTC by PE Meunier
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description PE Meunier 2004-03-27 12:33:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
when I try (as root) to create a new user, it opens a new window,
letting me choose the settings, and when I click on 'Valider' (OK, in
french) this window stays unabled, does not disappear nor create the user.

Note : As the new user is not created at the install, I am forced to
stay logged in as root all the time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to create a new user with the Graphical configuration tool

Additional info:

Comment 1 Brent Fox 2004-04-14 18:33:44 UTC

*** This bug has been marked as a duplicate of 116183 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.