Bug 116183 - "Create New User" function hangs
"Create New User" function hangs
Status: CLOSED DUPLICATE of bug 114266
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
:
: 119252 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-18 15:00 EST by Hal Haygood
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from system-config-users (525 bytes, text/plain)
2004-02-19 21:02 EST, Hal Haygood
no flags Details

  None (edit)
Description Hal Haygood 2004-02-18 15:00:36 EST
Description of problem: When adding a user, the "Create New User"
dialog stops responding with an hourglass cursor.  App must be xkill'ed.


Version-Release number of selected component (if applicable): 1.2.8


How reproducible: Every time


Steps to Reproduce:
1. Fire up User Manager while logged in as root
2. Click "Add User"
3. Fill out form, using default options
4. Click "OK"
  
Actual results: App hangs


Expected results: User is added


Additional info: Other functions (delete user, etc) work fine.
Comment 1 Brent Fox 2004-02-19 20:02:00 EST
Can you run the program from a terminal and do the same steps?  See if
there are any debug messages dumped to the terminal when the app hangs.

system-config-users is working ok for me on my test machines.
Comment 2 Hal Haygood 2004-02-19 21:02:44 EST
Created attachment 97849 [details]
Output from system-config-users
Comment 3 Hal Haygood 2004-02-19 21:04:15 EST
Here's the output.  The first line (tkTextSearchFlags) was output at
startup, the rest when I clicked OK and the program hung.
Comment 4 Brent Fox 2004-02-19 21:19:46 EST
Ah, ok.  This is a dupe of bug #114266.  Should be fixed in
system-config-users-1.2.9-1.

*** This bug has been marked as a duplicate of 114266 ***
Comment 5 Brent Fox 2004-04-14 14:33:46 EDT
*** Bug 119252 has been marked as a duplicate of this bug. ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:01:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.