Bug 119259 - mouse not configured for text console
Summary: mouse not configured for text console
Status: CLOSED DUPLICATE of bug 119474
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-mouse   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-28 00:22 UTC by Alexandre Oliva
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2004-03-28 00:22:53 UTC
After a kickstart install with:

mouse genericwheelps/2 --device psaux

/etc/sysconfig/gpm is correctly configured to:

DEVICE="/dev/input/mice"
MOUSETYPE="exps2"

but this has no effect, since anaconda didn't create
/etc/sysconfig/mouse, that /etc/init.d/gpm tests for.

Version-Release number of selected component (if applicable):
gpm-1.20.1-44

Comment 1 Bill Nottingham 2004-03-29 20:40:18 UTC
This is either anaconda or system-config-mouse, I believe.

Comment 2 Brent Fox 2004-04-16 18:49:14 UTC

*** This bug has been marked as a duplicate of 119474 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.