Bug 119270 - Cannot load sound card driver for SoundBlaster Audigy
Cannot load sound card driver for SoundBlaster Audigy
Status: CLOSED DUPLICATE of bug 119387
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-28 06:40 EST by Thomas Graham
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Graham 2004-03-28 06:40:09 EST
Description of problem:
When trying to enable sound on Fedora Core 2-test1, it detects the
soundcard but is unable to load the driver

How reproducible:

This problem happens every time I try to detect my sound card.

Steps to Reproduce:
1. /usr/bin/system-config-soundcard
2.
3. 
  
Actual results:


Expected results:


Additional info:
Comment 1 Thomas Graham 2004-03-28 06:42:19 EST
The following error appears when you click "OK" to config sound card.

The snd-emu10k1 driver could not be loaded.  This soundcard may not be
compatible with Red Hat Linux.
Comment 2 Brent Fox 2004-04-20 14:56:16 EDT

*** This bug has been marked as a duplicate of 119387 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.