Bug 119387 - emu101k cannot load the correct drive for sound blaster audigy
emu101k cannot load the correct drive for sound blaster audigy
Status: CLOSED DUPLICATE of bug 81843
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
: 119270 120822 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 18:49 EST by Soul Nothing
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Soul Nothing 2004-03-29 18:49:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
when i go to configure my sound card there is a consistent error with
emu 101k i cannot access it currently because the system has froze
over because of this instant except for mozilla
anyhow i click on sound configure (in root account) enter root
password,  2 sound cards listed onboard of the nforce 2 and audigy,
the audigy is listed as the main sound card
i go click test sound 3 things pop up 
1st did you hear the sound
2nd error emu101k driver could not be found card not supported by linux 
3rd system error has occured please restart (this one isnt every time
but is frequent enough)

a more direct way to invoke it is try to change any of the volume controls

im trying to resolve this any help is appreciated 

Version-Release number of selected component (if applicable):
unsure

How reproducible:
Always

Steps to Reproduce:
1. snd config, test sound
2. messing with any volume changes
3.
    

Actual Results:  either system crash or just closing of any sound
related windows

Expected Results:  the sound card should have worked and been
installed correctly seeing as how its worked on redhat 7.3, 8.0, 9.0
and fedora 1 without and problems whatsoever

Additional info:

its worked on redhat 7.3, 8.0, 9.0 and fedora 1 without and problems
whatsoever and any other alteration
Comment 1 Soul Nothing 2004-03-29 20:33:10 EST
okay just wanted to say just tried this also with the onboard from my
mobo to no avail as well showing same exact same results
Comment 2 Brent Fox 2004-04-20 14:55:39 EDT
*** Bug 120822 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2004-04-20 14:56:23 EDT
*** Bug 119270 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2004-04-20 15:08:56 EDT
Was this an upgrade from an earlier version of Fedora Core or Red Hat
Linux?  We have seen some issues with the OSS -> ALSA conversion on
upgraded systems, so I'm trying to determine if this is another of
those issues.
Comment 5 Jason Salaz 2004-05-21 07:34:42 EDT
This issue occurs on an MSI K7N2Delta-L (non-ILSR) mobo woth the
Audigy and MForce2 sound cards.  The NForce is disabled via BIOS on
mine.  The Audigy detects fine during FC2 clean install, and yet it
creates no sound after completing firstboot.

I found something interesting in the modprobe.conf file though.

It appears that the sound driver is set to install, but on the same
line, it is set to --ignore-install, and the same with the remove
command, and it's set to --ignore-remove

It seems to be in conflict.

It seems to me that the driver module is never loaded in the first
place, but we receive no error message stating such.  However I could
be wrong, and I'm a newbie, so I still have much to learn.  Enligten
me if I am wrong.  *smirk*
Comment 6 Peter Zubaj 2004-05-28 08:51:19 EDT
Check if card is not in digital mode, run alsamixer, and check if
Audigy Analog/Digital Output Jack
and
IEC958 Optical Raw Playback Switch
are muted.
Comment 7 William 2004-08-16 17:47:15 EDT
I had the same error.  Went into Bios and disabled on board audio and
the SB card worked fine after that.
Comment 8 Bastien Nocera 2004-09-19 09:37:00 EDT
Another dual sound-card problem.

*** This bug has been marked as a duplicate of 81843 ***
Comment 9 Red Hat Bugzilla 2006-02-21 14:02:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.