Bug 119277 - Xwindows - no mouse after kernel upgrade
Xwindows - no mouse after kernel upgrade
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-28 16:03 EST by Jeff Gillivan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Gillivan 2004-03-28 16:03:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
After upgrading the kernel from the Fedora Core 2 install to
2.6.3-2.1.253.2.1 - XWindows does not recgonize the mouse and launches
into a diagonstic mode trying to probe for a mouse.  It appears the
the orginal installed Alps driver was not recgonized.  After looking
at the error report, it said something about a serial mouse so I
selected serial mouse driver and now XWindows works.  ???

My system is a Dell 600M laptop with an Alps touchpad.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Dave Jones 2004-06-14 20:08:11 EDT

*** This bug has been marked as a duplicate of 116118 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.