Bug 119289 - running up2date after CD install fails making FC2 untennable
running up2date after CD install fails making FC2 untennable
Status: CLOSED DUPLICATE of bug 119679
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-28 21:27 EST by Fulko Hew
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fulko Hew 2004-03-28 21:27:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
After installing FC2 from ISO I then try to use up2date to fetch all
current updates (~1.4 Gig).  The symptoms and results make FC2 un-usable.

a) after updating only kernel, and rebooting, X refuses to start when
kernel 2.6.3 is selected.  due to missing mouse. (kernel 2.6.1 still
works).

b) after selecting all packages, up2date complains that there were
package dependency problems and updating is not possible.  The message
is attached.  

c) fetching all updated RPMS via FTP and using 'rpm -Uvh *' results in
many dependency errors.

Being unable to upgrade to the current packages makes FC2 an un-usable
system.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC2 from CD
2. run up2date

    

Additional info:

Unresolvable chain of dependencies:
XFree86-4.3.0-45.0.1                     requires XFree86-libs =
4.3.0-45.0.1
XFree86-4.3.0-45.0.1                     requires XFree86-xfs =
4.3.0-45.0.1
XFree86-devel-4.3.0-45.0.1               requires XFree86-libs =
4.3.0-45.0.1
XFree86-twm-4.3.0-45.0.1                 requires XFree86-libs =
4.3.0-45.0.1
balsa  2.0.16-3                          requires libgal-2.0.so.6
balsa  2.0.16-3                          requires libgal-a11y-2.0.so.6
balsa  2.0.16-3                          requires libgtkhtml-3.0.so.4
redhat-lsb  1.3-1                        requires /usr/bin/kill
Comment 1 Adrian Likins 2004-04-07 16:26:54 EDT

*** This bug has been marked as a duplicate of 119679 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.