Bug 119349 - Anaconda not detecting CDrom or Hard drive devices
Summary: Anaconda not detecting CDrom or Hard drive devices
Status: CLOSED DUPLICATE of bug 118881
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-29 18:51 UTC by Douglas Baggett
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Douglas Baggett 2004-03-29 18:51:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040213

Description of problem:
Just downloaded FC2 test2 and tried to upgrade my Laptop (Sony
PCG-SR17K) which already has FC1 installed. 

The installer runs fine until you have to choose which type of
installation method. I tried choosing CDrom or Hard Drive and I get
the error "Unable to find any devices of the type needed for this
installation type". Kernel output when the installation first boots
shows that both the hard drive and the CDROM were correctly detected
by the kernel. 

At this point I have not attempted a network install, but it looks
like it may be my only method of installing if this bug is not
addressed somehow.

Version-Release number of selected component (if applicable):
FC2 test2

How reproducible:
Always

Steps to Reproduce:
1. Boot off of CDrom disk 1
2. Choose CDROM or Hard Drive for installation method
3.
    

Actual Results:  Produced error "Unable to find any devices of the
type needed for this installation type" and then asked for a driver.

Expected Results:  It should of detected my CDROM or Hard drive so I
could continue the installation

Additional info:

Comment 1 Douglas Baggett 2004-03-29 19:02:20 UTC
Looking at alt-F2 I got two interesting messages

devices[0] is IBM-DJSA-220 - hda using ignore (not loaded)
devices[1] is Sony MSC-U01 - sda using ignore (not loaded)

I've never seen that before...when does the "ignore (not loaded)"
condition arise?

Comment 2 Bill Nottingham 2004-03-29 23:18:51 UTC
What sort of storage adapter do you have? Stock IDE?

Comment 3 Bill Nottingham 2004-03-29 23:19:41 UTC
How did you boot?

Comment 4 Bill Nottingham 2004-03-29 23:24:52 UTC

*** This bug has been marked as a duplicate of 118881 ***

Comment 5 Douglas Baggett 2004-03-30 14:54:52 UTC
Do you still need this information or do should I enter the data in
bug 118881? BTW...the controller is an Intel 82371AB/EB controller
(taken from WinXP)

I booted it normally....and with "ask method" from the CDrom. I tried
both hard drive and CDrom install. The CDROM is a PCMCIA adapted unit.

Comment 6 Red Hat Bugzilla 2006-02-21 19:02:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.