Bug 11935 - "penetrate" xcsreensaver module hangs system
Summary: "penetrate" xcsreensaver module hangs system
Status: CLOSED DUPLICATE of bug 10177
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-07 01:10 UTC by Rob Kearey
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-07 01:10:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Kearey 2000-06-07 01:10:10 UTC
I'm often coming back to find my entire system completely hung
(ie: no network, etc) and the penetrate screensaver on the screen,
looking slightly garbled. A hard reset is needed.

There doesn't seem to be anything in the logs.

Comment 1 Bill Nottingham 2000-06-11 18:47:22 UTC

*** This bug has been marked as a duplicate of 10177 ***


Note You need to log in before you can comment on or make changes to this bug.