Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1193508 - link to Help in Horizon points to rhos5, not rhos6
Summary: link to Help in Horizon points to rhos5, not rhos6
Keywords:
Status: CLOSED DUPLICATE of bug 1173930
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack
Version: 6.0 (Juno)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 7.0 (Kilo)
Assignee: Martin Magr
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-17 13:41 UTC by Martin Pavlásek
Modified: 2015-02-17 13:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-17 13:46:53 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Pavlásek 2015-02-17 13:41:01 UTC
Description of problem:
Link points to help pages of older release.

Version-Release number of selected component (if applicable):
openstack-dashboard-2014.2.2-2.el7ost.noarch

How reproducible:
always

Steps to Reproduce:
1. login into horizon
2. click to Help link in top of the page
3.

Actual results:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/5/index.html

Expected results:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/6/index.html

Additional info:

Comment 3 Matthias Runge 2015-02-17 13:44:19 UTC
This is a (known) installer issue.

Comment 4 Matthias Runge 2015-02-17 13:46:53 UTC

*** This bug has been marked as a duplicate of bug 1173930 ***


Note You need to log in before you can comment on or make changes to this bug.