Bug 119357 - "Count:" field under the "Configuration" tab is initially only one character wide
"Count:" field under the "Configuration" tab is initially only one character ...
Status: CLOSED DUPLICATE of bug 110532
Product: Red Hat Developer Suite
Classification: Retired
Component: Profiling Plug-in (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Keith Seitz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 15:47 EST by Rick Moseley
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Moseley 2004-03-29 15:47:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
During the very first setup of an oprofile configuration, when the
"Configuration" tab is selected, the "Count:" field is only 1
character wide.  Data can be entered into the field OK, but only one
character is visible.  Upon subsequent selections of the
"Configuration" tab the field appears to tbe as wide as the number of
digits that were previously entered.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start eclipse
2. create a new oprofile configuration
3. select the "Configuration" tab
4. verify the "Count:" field is only 1 character wide
    

Actual Results:  "Count:" field is only one charcter wide

Expected Results:  field should be at least as wide as the number of
digits in the "Count:" field

Additional info:
Comment 1 Keith Seitz 2004-03-29 16:14:48 EST

*** This bug has been marked as a duplicate of 110532 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.