Bug 119396 - cds burned from FC2-test2-i386-disc1.iso image do not boot
cds burned from FC2-test2-i386-disc1.iso image do not boot
Status: CLOSED DUPLICATE of bug 119386
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-03-29 20:45 EST by Graydon Saunders
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Graydon Saunders 2004-03-29 20:45:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
CDs burned from FC2-test2-i386-disc1.iso do not boot.

The images were pulled from ftp://kickstart.linux.ncsu.edu:/pub/fedora/linux/core/test/1.91/i386/iso

md5sum checks:

[root@grithr iso]# md5sum MD5SUM
1c278a1d002c26d230ba345ebca80d14  MD5SUM
[root@grithr iso]# md5sum --check MD5SUM
md5sum: FC2-test2-SRPMS-disc1.iso: No such file or directory
FC2-test2-SRPMS-disc1.iso: FAILED open or read
md5sum: FC2-test2-SRPMS-disc2.iso: No such file or directory
FC2-test2-SRPMS-disc2.iso: FAILED open or read
md5sum: FC2-test2-SRPMS-disc3.iso: No such file or directory
FC2-test2-SRPMS-disc3.iso: FAILED open or read
md5sum: FC2-test2-SRPMS-disc4.iso: No such file or directory
FC2-test2-SRPMS-disc4.iso: FAILED open or read
md5sum: FC2-test2-i386-DVD.iso: No such file or directory
FC2-test2-i386-DVD.iso: FAILED open or read
FC2-test2-i386-disc1.iso: OK
FC2-test2-i386-disc2.iso: OK
FC2-test2-i386-disc3.iso: OK
FC2-test2-i386-disc4.iso: OK
md5sum: WARNING: 5 of 9 listed files could not be read

A random selection of other bootable CDs, including one burned from FC2-test1-i386-disc1.iso boot just fine on this hardware.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. insert (either) FC2-test2 disc 1 in the cd drive
2. shutdown now -r
3. observe that the hardware thinks about booting from CD, gives up, and boots from grub instead, just as if there were no CD in the drive at all.

Actual Results:  Booted from grub.

Expected Results:  Booting from the install CD.

Additional info:

The CD mounts fine, and individual files on it appear to be fine; if I go try

[root@grithr RPMS]# rpm -Vp glib2-2.4.0-1.i386.rpm
/etc/security/selinux/file_contexts: No such file or directory

[root@grithr RPMS]# rpm --checksig gnome-pilot-2.0.10-6.1.i386.rpm
gnome-pilot-2.0.10-6.1.i386.rpm: (sha1) dsa sha1 md5 gpg OK

from the CD, I get reasonable results.  There were no errors from cdrecord either time.

I'm running FC2-test1.

/proc/ide/ide1/hdc tells me the combo drive is a PLEXTOR CD-R PX-320A

The hardware is a shuttle case (FX-41 motherboard, Athlon XP 2200+) that's happily running FC2-test1, and ran RH9 before that.

Absolutely nothing showing up in the logs, of course, since so far as linux is concerned the box is booting normally.
Comment 1 Bill Nottingham 2004-03-29 21:32:00 EST

*** This bug has been marked as a duplicate of 119386 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.