Bug 119410 - Anaconda crashes when selecting czech language for installation
Anaconda crashes when selecting czech language for installation
Status: CLOSED DUPLICATE of bug 119391
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 02:31 EST by Marek Knapp
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (30.05 KB, text/plain)
2004-03-30 02:33 EST, Marek Knapp
no flags Details

  None (edit)
Description Marek Knapp 2004-03-30 02:31:25 EST
Description of problem: Anaconda crashes when selecting czech language
for installation


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Start installation from FC2 Test 2 x86_64 Disc 1 iso
2. Select Czech as language for installation
3.
  
Actual results: Unhandled exception


Expected results: Continuing of installation


Additional info:
Comment 1 Marek Knapp 2004-03-30 02:33:43 EST
Created attachment 98955 [details]
Anaconda dump
Comment 2 Bill Nottingham 2004-03-30 16:34:28 EST

*** This bug has been marked as a duplicate of 119391 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.