Bug 119391 - Text mode install fails with certain installation languages
Text mode install fails with certain installation languages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: i18n
: 119410 120525 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-29 19:04 EST by Lauri Nurmi
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-07 13:30:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception with czech language selected for installation (30.05 KB, text/plain)
2004-03-31 03:19 EST, Marek Knapp
no flags Details

  None (edit)
Description Lauri Nurmi 2004-03-29 19:04:56 EST
Description of problem:
For certain installation languages, the text mode install fails right
after choosing the language.

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. Start text mode install with command "linux text"
2. Choose eg. Finnish, Swedish or Danish as installation language
3.
  
Actual results:
An exception occurs that prevents from continuing.

Expected results:
Installation process should go on.

Additional info:
The exception occurs for those languages, in which the "(C) Red Hat,
Inc." field is translated using the copyright character '©'.
Comment 1 Bill Nottingham 2004-03-30 16:34:31 EST
*** Bug 119410 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2004-03-30 18:06:50 EST
Can you attach the exception?
Comment 3 Marek Knapp 2004-03-31 03:19:45 EST
Created attachment 98991 [details]
Exception with czech language selected for installation
Comment 4 Jeremy Katz 2004-04-14 22:59:54 EDT
Fixed in 0.140-1
Comment 5 Jeremy Katz 2004-04-15 01:17:04 EDT
*** Bug 120525 has been marked as a duplicate of this bug. ***
Comment 6 Colin Charles 2004-05-07 13:27:53 EDT
Tested with FC2 test3's install CDs, in text based install, and there
was no exception noted. Gone past the keyboard choosing, monitor
resolution, and the Fedora Core 2 (1.92) choose new install phase.

Covered languages Finnish, Swedish, Danish, and Czech. Note I didn't
complete the install, but went past 3 anaconda screens and noticed no
crash.

Note You need to log in before you can comment on or make changes to this bug.