Bug 119420 - GDM references switchdesk when choosing session type - but switchdesk is no longer in the menu.
GDM references switchdesk when choosing session type - but switchdesk is no l...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
: 119883 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-30 04:59 EST by Steve Randall
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-07 00:02:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Randall 2004-03-30 04:59:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When choosing a non-default session in GDM, a popup box is displayed
saying the change can be made permanent by running "System->Desktop
Switching Tool" (switchdesk). This icon has been removed. switchdesk
is still installed but no icon is present.

Either the icon should be re-instated or the popup instructions
changed to a more xsession-friendly direction.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot machine in init 5
2. Choose non-default session type
3. Read popup, login and try to follow instructions.
    

Additional info:
Comment 1 Colin Charles 2004-05-06 02:38:19 EDT
Bug #119883
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=119883) is a
duplicate of this bug.

Also, switchdesk is still not in any of the menus in the latest
available switchdesk:
switchdesk-4.0.3-1
switchdesk-gui-4.0.3-1
Comment 2 Seth Vidal 2004-05-06 02:56:07 EDT
*** Bug 119883 has been marked as a duplicate of this bug. ***
Comment 3 Colin Charles 2004-05-06 03:04:34 EDT
Seems to appear in Preferences -> More Preferences -> Desktop
Switching Tool (in GNOME)

Note You need to log in before you can comment on or make changes to this bug.