Bug 119883 - switchdesk not found at location suggested
switchdesk not found at location suggested
Status: CLOSED DUPLICATE of bug 119420
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-04-02 15:09 EST by Etienne Goyer
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Etienne Goyer 2004-04-02 15:09:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

Description of problem:
On the graphical login screen, if you choose a non-default "Session"
and enter username/password, a dialog would pop saying :

"You have chosen KDE for this session.
If you wish tomake KDE the default for future sessions, run the
'switchdesk' utility (System->Desktop Switching Tool from the panel
menu)."

In my K menu, I have "System Settings" and "System Tools", but neither
have a shortcut to "Desktop Switching Tool".  I can't find any other
"System" menu.

Or maybe I am just an idiot and can't find it by myself :) 

Version-Release number of selected component (if applicable):
gdm-2.6.0.0-1

How reproducible:
Always

Steps to Reproduce:
1.At graphical login page, choose a non-default "Session" (either
Gnome or KDE)
2. Enter username and password
3. Read dialog
    

Actual Results:  I can't find the menu item suggested.

Expected Results:  Finding "Desktop Switching Tools" under a "System"
menu.

Additional info:
Comment 1 Seth Vidal 2004-05-06 02:56:04 EDT

*** This bug has been marked as a duplicate of 119420 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.