Bug 119452 - redhat-config-network fails to start
Summary: redhat-config-network fails to start
Status: CLOSED DUPLICATE of bug 119454
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-30 17:24 UTC by Casper Stevens
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Casper Stevens 2004-03-30 17:24:51 UTC
Description of problem:
redhat-network-config and many other redhat-xxxxxx-config applications
fail to open. Most have the bonobo import error. Services dialog fails
to start also.

Version-Release number of selected component (if applicable):
redhat-config-network-tui-1.3.10-1


How reproducible:
Always

Steps to Reproduce:
1.start => system settings => network 

2./usr/bin/redhat-config-network

3.
  
Actual results:
Error window opens or nothing at all

Expected results:
Apps should start up.

Additional info:
None

Comment 1 Bill Nottingham 2004-03-30 22:14:01 UTC

*** This bug has been marked as a duplicate of 119454 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.