Bug 119453 - Server Settings -> HTTP doesn't work
Summary: Server Settings -> HTTP doesn't work
Status: CLOSED DUPLICATE of bug 116023
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-httpd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-30 17:27 UTC by Glenn Powers
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glenn Powers 2004-03-30 17:27:47 UTC
Description of problem:

When I click "Red Hat" -> System Settings -> Server Settings -> HTTP
nothing happens. I tried it as a user and was asked for the root
password and I tried it logged in as root. In both cases, it didn't do
anything.

Version-Release number of selected component (if applicable):

Fedora Core 2 Test 2

How reproducible:

Click "Red Hat" -> System Settings -> Server Settings -> HTTP 

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:

Nothing Happens

Expected results:

HTTP config thingy runs.

Additional info:

Comment 1 Bill Nottingham 2004-03-30 22:10:10 UTC

*** This bug has been marked as a duplicate of 118809 ***

Comment 2 Bill Nottingham 2004-03-30 22:10:48 UTC

*** This bug has been marked as a duplicate of 116023 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.