Bug 119456 - Installer crashes when running disk druid.
Installer crashes when running disk druid.
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: 119459 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-03-30 12:54 EST by Neil Chakrabarty
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-04-05 17:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
A file syslog saved by the copy to floppy button. (7.70 KB, text/plain)
2004-03-30 13:01 EST, Neil Chakrabarty
no flags Details
A file anacdump.txt saved by the copy to floppy button. (43.24 KB, text/plain)
2004-03-30 13:02 EST, Neil Chakrabarty
no flags Details

  None (edit)
Description Neil Chakrabarty 2004-03-30 12:54:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Installer asks if you wish to use Disk Druid.  I answer yes and the 
Disk Druid screen starts to appear and I get a bug message telling me 
to report the bug to this website.  I also created a floppy disk with 
information about the error by clicking to save the error to a floppy.

Version-Release number of selected component (if applicable):
Redhat A.S. 3 update 1

How reproducible:

Steps to Reproduce:
1. Boot on disk 1 of install.
2. Choose language.
3. Choose to mannually partition using disk druid.

Actual Results:  Bug message and system shutdown.

Expected Results:  disk druid screen.

Additional info:

The CD passes the media test.
Also I was able to install on another server with the same hardware 

This fails consistantly on server named db2.
Also works consistantly on server named db1.
Both servers are IBM eservers, PIII with 2GB ram.
Comment 1 Neil Chakrabarty 2004-03-30 13:01:46 EST
Created attachment 98973 [details]
A file syslog saved by the copy to floppy button.
Comment 2 Neil Chakrabarty 2004-03-30 13:02:20 EST
Created attachment 98974 [details]
A file anacdump.txt saved by the copy to floppy button.
Comment 3 Neil Chakrabarty 2004-03-30 17:02:44 EST
I found a work around.
I setup a different server db1 as an FTP server and installed on DB2 
using ftp.  It turns out that the problem was either the GUI 
installation or the CD media. 

The FTP text mode install worked.

Comment 4 Bill Nottingham 2004-03-30 17:55:35 EST
*** Bug 119459 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2004-03-30 18:52:53 EST
There are actual read errors from the CD in the syslog.  Did you test
the CD on the actual machine?
Comment 6 Neil Chakrabarty 2004-03-31 08:52:14 EST
Yes, the media test failed 3 times. Then I cleaned the read head of 
the cdrom in the server and retested the same media and it passed.  
Despite the passing of the media I had a suspected that the CDROM was 
the problem which is why I tried the FTP installation next which 
worked.  I guess then that the error message could have said 
something more helpful like 'not able to read from the media'.  Thank 

Note You need to log in before you can comment on or make changes to this bug.