Bug 119458 - Lite-on DVDRW LDW-411S unable to boot install cds
Summary: Lite-on DVDRW LDW-411S unable to boot install cds
Status: CLOSED DUPLICATE of bug 119386
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-30 18:00 UTC by michael mastrangelo
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michael mastrangelo 2004-03-30 18:00:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

Description of problem:
When my system trys to boot from cd it does not read/find the install
cds (1 - 4) for Fedora Core 2 Test 2. Mandrake had the same problem
for CD 1 of their 10 community distribution. CD 2 of their install set
worked though. 

Fedora Core 1 works fine with my cdrom.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use the Lite-on DVDRW LDW-411S
2.Try to boot one of the install CDS
3.Notice that it doesnt boot from the cd as if there is a bad cd or no
cd present.
    

Actual Results:  It cant boot the fedora core 2 test 2 cds from the
LDW-411s but it can boot windows, fedora core 1, mandrake 10 community
(cd 2 not cd 1)


Expected Results:  I would expect that if it can boot the fedora core
1 cds then it should be able to boot the fedora core 2 cds.

Additional info:

Comment 1 VnPenguin 2004-03-30 21:17:00 UTC
Exactly the same bug with me here: Athlon 1800+ with LITE-ON
LTR-48246S drive. I cant boot 1st CD of FC2-test2.

The same bug with Mandrake 10.0!

Comment 2 Bill Nottingham 2004-03-30 22:06:17 UTC
*** This bug has been marked as a duplicate of 119386 ***

*** This bug has been marked as a duplicate of 119386 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.