Bug 119465 - install cd boot fails
install cd boot fails
Status: CLOSED DUPLICATE of bug 119386
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-03-30 14:21 EST by Dave Rogers
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dave Rogers 2004-03-30 14:21:43 EST
Description of problem:
Cannot boot

Version-Release number of selected component (if applicable):
FC2 Test 2 CD 1

How reproducible:

Steps to Reproduce:
1. insert CD 1
2. reset
Actual results:
Brief boot faiure message on CDROM

Expected results:

boot up into install script

Additional info:

This system (my test box) has FC1 installed and has no problems. It
boots the FC2 Test 1 CD fine. Tried the CD on another machine and it
boots correctly. So I suspect it may be architecture dependent. The
system in question is a 200MHz Intel P2 /w ASUS motherboard. Does FC2
Test 2 only have i686 kernels? If so that would explain it.
Comment 1 Bill Nottingham 2004-03-30 17:06:35 EST

*** This bug has been marked as a duplicate of 119386 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.