Bug 119481 - FC2 Test2 Hard disk install dows not work
FC2 Test2 Hard disk install dows not work
Status: CLOSED DUPLICATE of bug 118881
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 15:59 EST by István Tóth
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description István Tóth 2004-03-30 15:59:23 EST
Description of problem:

When trying to perform a hard disk install of FC2 test2, anaconda can
not find any hard disk partitions when looking for install media.

Version-Release number of selected component (if applicable):

test2

How reproducible:

always

Steps to Reproduce:
1. Boot FC test2 CD1 
2. enter linux askmethod at lilo prompt
3. Select install method "Hard disk"
  
Actual results:

Anaconda finds no partitions, and a window appears which prompts me to
select drivers (SCSI, USB, RAID etc.)


Expected results:

Anaconda finds my ext3 partitions and I can choose the partition and
directory where the ISO images reside, and install FC2

Additional info:

- When starting a CD-ROM install (i.e. without askmethod) anaconda
finds my hard disk, with its current FC1 partiton, and offers to
upgrade it.

- When booting I can see that the kernel finds my disks, and lists the
partitions on it

- On console 3 I can see "hda using ignore (not loaded)", and the same
for hdd (both hda and hdd have ext3 partitions on them)

- Even if I choose to load the Intel PIIx driver from the driver
selection dialog, anaconda still can't find anything.

- My mainboard is an ASUS AS533 (Sis 645DX chipset)

- The arjanv 2.6 kernels work fine with FC1 on this machine
Comment 1 Bill Nottingham 2004-03-30 17:19:02 EST

*** This bug has been marked as a duplicate of 118881 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.