Bug 119493 - gnome-control-center: "About Myself" yields "Unknown user" error when apply is clicked.
Summary: gnome-control-center: "About Myself" yields "Unknown user" error when apply i...
Status: CLOSED DUPLICATE of bug 115684
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-30 21:56 UTC by Josh Hayden
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josh Hayden 2004-03-30 21:56:15 UTC
The "About Myself" window shows error each time "Apply" is clicked.
The first time "Apply" is clicked it shows this error. Upon clicking
the close button in the error popup and clicking "Apply" again, the
error is popped up again. When clicking close on the popup it is
popped up a second time. The next time "Apply" is clicked, it pops up
three times, and so on.

1. Open Main Menu > Preferences > About Myself.
2. Change data of just leave as is and click the "Apply" button.
3. An error window will popup that says "Unknown user."
4. Click the "Close" button in the error popup.
5. Click "Apply" again. 
6. The error will pop up. Click "Close" and it'll popup a second time.
7. Click "Apply" again. This time the error will pop up three times.
8. Repeatedly doing this will cause the error to popup once more each
time.

Comment 1 Bill Nottingham 2004-03-30 22:37:05 UTC

*** This bug has been marked as a duplicate of 115684 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.