Bug 119494 - screen resolution does not revert
Summary: screen resolution does not revert
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
: 119944 (view as bug list)
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-03-30 21:57 UTC by Will Backman
Modified: 2013-04-02 04:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-15 14:26:44 UTC
Type: ---


Attachments (Terms of Use)

Description Will Backman 2004-03-30 21:57:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When selecting a new screen resolution in preferences, it will ask if
you want to go back to the original resolution, or it will time out. 
In either case, it should revert to the original screen resolution. 
It does not.

Version-Release number of selected component (if applicable):
control-center-2.5.4-1

How reproducible:
Always

Steps to Reproduce:
1. Open screen resolution preferences
2. Select new screen resolution
3. Either wait for it to time out or select
    

Actual Results:  Screen resolution stays at selected resolution.

Expected Results:  It should revert.

Additional info:

Comment 1 Bill Nottingham 2004-04-06 15:47:52 UTC
*** Bug 119944 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2004-04-15 14:26:44 UTC
Should be fixed in control-center-2.6.0.3-3.


Note You need to log in before you can comment on or make changes to this bug.