Bug 119944 - Choose use previous resolution, do not revert the change of resolution
Summary: Choose use previous resolution, do not revert the change of resolution
Status: CLOSED DUPLICATE of bug 119494
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-03 21:33 UTC by Mattias Grönlund
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mattias Grönlund 2004-04-03 21:33:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
gnome-display-properties do not revert a change in screen resulotion
if "Use Previous Resolution".

Any change of resolution after pressing "Use Previous Resolution" have
no effect on the screen resolution before the application is restarted.

I do not know the guidelines, but if Apply is selected and the
resolution is not changed, the application exists (it's a Apply and
Close behaviour).


Version-Release number of selected component (if applicable):
control-center-2.5.4-1

How reproducible:
Always

Steps to Reproduce:
1. Start gnome-display-properties
2. Select a different resolution than currently active and press
Apply, the screen will flicker and the resolution will be changed.
3. select "Use Previous Resolution", the screen will not flicker and
the screen resolution is not reverted!
    

Actual Results:  The new resolution is still active.

Expected Results:  The initial resolution should be active.

Additional info:

Comment 1 Bill Nottingham 2004-04-06 15:47:49 UTC

*** This bug has been marked as a duplicate of 119494 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.