Bug 119496 - oops in i830 X in i830_dma_vertex
Summary: oops in i830 X in i830_dma_vertex
Status: CLOSED DUPLICATE of bug 117713
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-30 22:09 UTC by Dave Goldblatt
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log from crash (54.49 KB, text/plain)
2004-03-30 22:10 UTC, Dave Goldblatt
no flags Details

Description Dave Goldblatt 2004-03-30 22:09:12 UTC
Description of problem:
xscreensaver (4.14-3) activated (cubenetic) and the screen blanked; logged in remotely to 
find this oops:

Unable to handle kernel paging request at virtual address f4b74000
 printing eip:
1a90269c
*pde = 00000000
Oops: 0002 [#1]
CPU:    0
EIP:    0060:[<1a90269c>]    Not tainted
EFLAGS: 00210202   (2.6.3-2.1.253.2.1) 
EIP is at i830_dma_dispatch_vertex+0x1c1/0x467 [i830]
eax: 7f0003ef   ebx: 00000004   ecx: f4b74000   edx: 1a8a8898
esi: 000003f1   edi: 11472084   ebp: 00000fc4   esp: 17e10f04
ds: 007b   es: 007b   ss: 0068
Process cubenetic (pid: 6619, threadinfo=17e10000 task=04bc66c0)
Stack: 0000000c 0216527c 00000000 00000000 
ef2f8000 00000001 1a8a91d0 1a8a8898 
       115beaa0 00000001 0d5d0000 188dc910 188dc910 11472084 18f88000 1a8a8898 
       1a902c3b 00000fc4 0d601000 00000000 00000fc4 00000001 00000001 188dc910 
Call Trace:
 [<0216527c>] rw_vm+0x310/0x3aa
 [<1a902c3b>] i830_dma_vertex+0xbb/0xdf [i830]
 [<1a8fddff>] i830_ioctl+0xe3/0xef [i830]
 [<1a902b80>] i830_dma_vertex+0x0/0xdf [i830]
 [<0217c1cb>] sys_ioctl+0x2a0/0x341

Code: 89 01 83 bf a8 00 00 00 00 74 0a c7 04 b1 00 00 00 05 83 c5 
 


Version-Release number of selected component (if applicable):
xorg-x11-0.0.6.6


Attempted to reproduce by running cubenetic, but haven't seen the failure again.

Comment 1 Dave Goldblatt 2004-03-30 22:10:12 UTC
Created attachment 98981 [details]
xorg log from crash

Comment 2 Bill Nottingham 2004-03-30 22:38:47 UTC

*** This bug has been marked as a duplicate of 117713 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.