Bug 119534 - Ghostview appears on many submenus
Ghostview appears on many submenus
Status: CLOSED DUPLICATE of bug 120190
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
Reported: 2004-03-31 01:52 EST by Eugenia Loli-Queru
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eugenia Loli-Queru 2004-03-31 01:52:06 EST
From Bugzilla Helper:

Description of problem:
When installing Fedora2-Test2 as "Everything" (all packages), it 
creates a submenu called "Graphics" which inside it has Ghostview as 
its only inhabitant.
This "Graphics" submenu appears on menus that have at least one other 
submenu child. For example, "Preferences", "system settings" etc.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install as "Everything"
2. Boot to gnome

Actual Results:  I have 4 "Graphics" submenus with Ghostview inside 

Expected Results:  There should have either being just one submenu 
called "Graphics", or none (have Ghostview on the root "Graphics" 

Additional info:

I hope I am making myself clear here. The bug is that this 
new "graphics" submenu appears multiple times as a submenu inside 
menus that have at least one more submenu.
Comment 1 Seth Nickell 2004-04-01 17:34:33 EST
Dan? I suspect this is yours...
Comment 2 Bill Nottingham 2004-05-04 02:37:12 EDT

*** This bug has been marked as a duplicate of 120190 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.