Bug 120190 - menu entry for System Settings -> Graphics -> gv
Summary: menu entry for System Settings -> Graphics -> gv
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gv
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: David Lawrence
URL:
Whiteboard:
: 87848 119534 (view as bug list)
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-04-06 17:05 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
4 users (show)

Fixed In Version: 3.5.8-25
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-05-04 06:00:47 UTC
Type: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2004-04-06 17:05:30 UTC
Description of problem:

Why is there a menu entry for ghostview under graphics under system
settings.  This makes not sense

Comment 1 Warren Togami 2004-04-11 04:00:14 UTC
I don't see it.  Was this from an upgraded installation?

Comment 2 Gene Czarcinski 2004-04-11 15:16:18 UTC
No, fresh x86_64 install.

Note slight change in summary.

I suspect this is from /etc/X11/applnk/Graphics/gc.desktop which is
owned by the gv package.

Comment 3 Sarantis Paskalis 2004-04-21 13:20:30 UTC
This is the same as bug #87848

Comment 4 Bill Nottingham 2004-04-21 16:28:53 UTC
*** Bug 87848 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2004-05-04 06:00:47 UTC
Fixed in 3.5.8-25.

Comment 6 Bill Nottingham 2004-05-04 06:37:14 UTC
*** Bug 119534 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.