This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 119550 - installation aborts from disk druid
installation aborts from disk druid
Status: CLOSED DUPLICATE of bug 118941
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-31 07:22 EST by e.mergl
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description e.mergl 2004-03-31 07:22:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (BDP)

Description of problem:
installation aborts because disk druid says, it can not find any
drive.     
After this error message the installation aborts.
The drive is a standard IDE disk with a dual-boot system:
WindowsXP and Fedora-Core2-test-1.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from CD
2.choose custom installation
3.choose autopartition or manual partition
    

Additional info:
Comment 1 Marty Shannon 2004-03-31 21:09:21 EST

*** This bug has been marked as a duplicate of 118941 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.