Bug 119600 - Gnome clock applet crashes when using Preferences
Gnome clock applet crashes when using Preferences
Status: CLOSED DUPLICATE of bug 119401
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-31 15:27 EST by Gregory Gulik
Modified: 2016-09-03 03:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gregory Gulik 2004-03-31 15:27:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
When attempting to set preferences for the Gnome Clock applet the
applet crashes.

Version-Release number of selected component (if applicable):
gnome-applets-2.5.7-4

How reproducible:
Always

Steps to Reproduce:
1. Log in.
2. Right click on clock in panel
3. Click on Preferences
    

Actual Results:  "The Application "clock-applet" has quit unexpectedly.

Expected Results:  A window should pop up allowing me to set some
preferences.

Additional info:
Comment 1 Benjamin Thompson 2004-03-31 19:22:16 EST
I have observed this as well. Even logged in as root, trying to launch
Preferences will crash the applet. This doesn't occur with any of the
other menu items.
Comment 2 Sean Earp 2004-03-31 21:15:07 EST
I can confirm this problem as well.   It has been fixed upstream with Gnome, see bug:

http://bugzilla.gnome.org/show_bug.cgi?id=136721

Mark: Can we get an ETA on the fix being rolled into Rawhide?
Comment 3 Mark McLoughlin 2004-04-01 02:23:03 EST

*** This bug has been marked as a duplicate of 119401 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.