Bug 119401 - Clock applet crashes when selecting preferences
Summary: Clock applet crashes when selecting preferences
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 119600 120608 (view as bug list)
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-30 03:11 UTC by Barry Stewart
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version: 2.6.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 07:24:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Barry Stewart 2004-03-30 03:11:43 UTC
Description of problem:
Clock applet crashes when selecting preferences

Version-Release number of selected component (if applicable):
2.5.92

How reproducible:
Every time

Steps to Reproduce:
1. Right click on clock applet in gnome panel.
2. Select preferences.
3. Error message "The Application 'clock-applet' has quit
unexpectedly." appears
  
Actual results:
Applet dies

Expected results:
Preferences dialog should appear.

Additional info:
Occurs after fresh install of FC2-test2

Comment 1 Mark McLoughlin 2004-03-30 06:08:24 UTC
This is fixed in gnome-panel 2.5.3 which hasn't been pulled into
Fedora yet. See upstream bug:

http://bugzilla.gnome.org/show_bug.cgi?id=136721

Comment 2 Mark McLoughlin 2004-04-01 07:23:05 UTC
*** Bug 119600 has been marked as a duplicate of this bug. ***

Comment 3 Mark McLoughlin 2004-04-01 07:24:04 UTC
Fixed in Raw Hide with gnome-panel-2.6.0-1

Comment 4 Mark McLoughlin 2004-04-14 15:31:57 UTC
*** Bug 120608 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.