Bug 119604 - error: gok can not be executed because: can not read any keyboard
Summary: error: gok can not be executed because: can not read any keyboard
Status: CLOSED DUPLICATE of bug 118504
Alias: None
Product: Fedora
Classification: Fedora
Component: gok   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-31 20:46 UTC by lupus
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lupus 2004-03-31 20:46:57 UTC
Description of problem:
error: gok can not be executed because: can not read any keyboard
program is not started.

Version-Release number of selected component (if applicable):
gok-0.9.10-1

How reproducible:
start gok

Steps to Reproduce:
1.
2.
3.
  
Actual results:
error message and program closes

Expected results:
open program

Additional info:
got an Belgium keyboard (azerty)

Comment 1 Bill Nottingham 2004-04-01 06:05:24 UTC

*** This bug has been marked as a duplicate of 118504 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.