Bug 118504 - schema references builddir for keyboards (and gok thus doesn't start)
schema references builddir for keyboards (and gok thus doesn't start)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gok (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Colin Walters
:
: 117932 119604 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-17 00:10 EST by Jeremy Katz
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 23:53:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2004-03-17 00:10:35 EST
The schema references the build dir in the keyboard directory due to
the bizarro way the schema file is generated.  This then keeps gok
from actually being able to startup

[katzj@edoras src]$ gconftool-2  -g /apps/gok/keyboard_directory
/usr/src/build/374208-i386/install/usr/share/gok
Comment 1 Jonathan Blandford 2004-03-19 17:44:31 EST
yeah, there's a patch to remove the FORCE from Makefile.am that used
to work, but something else is forcing it to build.  Will look into it.
Comment 2 Will Backman 2004-03-30 12:52:56 EST
Just installed FC2T2 - Fatal Errors, can't read any keyboards.  I
assume this is due to this error
Comment 3 Bill Nottingham 2004-04-01 01:05:25 EST
*** Bug 119604 has been marked as a duplicate of this bug. ***
Comment 4 David Bolter 2004-04-08 12:11:09 EDT
Please monitor:
http://bugzilla.gnome.org/show_bug.cgi?id=139495

for a resolution.
Comment 5 Nils Philippsen 2004-04-16 10:22:11 EDT
*** Bug 117932 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.